Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

4th core slowdown


  • Please log in to reply
5 replies to this topic

#1 Russafiii

Russafiii

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 June 2010 - 10:50 AM

Ok so I have a 4 core proccesor, and only 3 cores were showing up on AMDOverdrive and CPU-z, so I disabled the proccesor thing in msconfig, boot.ini, Advanced options (would only allow me to pick 3) restarted, and went back in and reenabled it and set it to 4. Restarted again, and now its takeing forever to do anything. startup takes about 10 minutes. Any ideas on what I did wrong.

windows vista home premium

Edited by Russafiii, 01 June 2010 - 10:53 AM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:25 AM

Posted 01 June 2010 - 11:41 AM

This will be a first for me. Lets try windows safe mode and see if its the software causing the problem. What program did you disable in MSconfig?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Russafiii

Russafiii
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 June 2010 - 11:52 AM

I didn't disable any programs I went to boot.ini clicked advanced options and turned off the option for preccessors restarted then turned it back on so it would allow me to select 4 proccessors instead of 3. I can boot it in safe mode just fine, but normal vista is takeing forever to load. And when it finally does it dosn't like to even open the start menu. I just tried the option Detect HAL which seemed like it made it run faster in safe mode but now it's stuck on the welcome screen for Normal Vista, I'm going to try to unclick the maximum memory option and see if that helps but if anyway gets any ideas that would be great. I'm going to restart it and take some screen shots of MSconfig.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:25 AM

Posted 01 June 2010 - 12:00 PM

Since windows normal is the problem I would try a Windows repair install. This will leave your system intact and only rewrite windows system files.

Using windows vista repair

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 Russafiii

Russafiii
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 June 2010 - 12:08 PM

That was going to be my next try, but i got it running again. On the first screen of msconfig I clicked use origanal boot configuration, and then Normal Startup, showing all 4 cores now and it's not slow :thumbsup: but now I got 15 million programs starting up with the computer lol.
Thanks for trying to help, still not sure what caused the problem though.

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:25 AM

Posted 01 June 2010 - 12:16 PM

A better option for turning off Start up programs is using Autoruns its safer and provides a restore option.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users