Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson Stylus DX6050 driver problem


  • Please log in to reply
1 reply to this topic

#1 Balkri

Balkri

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 01 June 2010 - 08:45 AM

I recently purchased a second hand Epson DX6050 printer/scanner and had to download the drivers from the epson site as the software discs were missing. The software comes in two different downloads, one set of drivers for the scanner and another set for the printer. Firstly I installed the drivers for the scanner which took a few minutes and it is now up and running fine.

When I try to install the software for the printer, it unzips, loads and goes through the installation process normally (although the entire process seems to take only a few seconds which i find rather odd) and claims that it has installed the software. However there is no sign of the drivers or software anywhere on my computer and the printer still doesn't work. I've tried installing in both normal and safe modes and downloaded the software from the official epson site and some other download locations to no avail.

If anyone could shed some light on this it would be appreciated.

I am running my pc with 32-bit windows xp media edition (service pack 3), Intel dual core 6300 @ 1.83ghz with 1Gb of RAM.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 PM

Posted 01 June 2010 - 10:59 AM

Hi :thumbsup:.

Have you tried installing this device on a different system...as a test of its capability to perform?

The only other thing I would try...would be to remove all unused drivers which might possibly interfere with the install effort...and then retry the install.

Remove Unused Drivers and Devices - http://www.windowsnetworking.com/kbase/Win...andDevices.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users