Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Problem,


  • Please log in to reply
1 reply to this topic

#1 Thetranslator

Thetranslator

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 01 June 2010 - 06:31 AM

Hello i have this laptop

http://uk.computers.toshiba-europe.com/inn...DUCT_ID=1062027

and it came with vista , i manged to dual boot it to windows 7 and it workd

but whenever i go on windows 7 the system resotore magically goes away , i dont know why , even if i make 3 - 4 system restore then goes and gets deleted please help me thanks

BC AdBot (Login to Remove)

 


#2 sarunk

sarunk

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 04 June 2010 - 03:52 PM

Unlike windows xp, in windows 7 there is no way to recreate the system restore. In windows 7 if any system tool is corrupted or malfunctioning then you may need to perform inplace upgrade. Put in the windows 7 disk and click on "Install Now". It will give you two options "Upgrade" or "Custom" so please choose "Upgrade". The installation might take more than 1 hour. After completing the installation try to manually create the system restore points and check the status.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users