Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mulitple errors, screen freezes, Programs popping up, redirected webpages


  • Please log in to reply
1 reply to this topic

#1 Kristy7

Kristy7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:02:45 PM

Posted 01 June 2010 - 04:38 AM

First, please let me thank you kind people for being here and helping me.
While DriveImage was backing up it couldn't read some file, more errors, than "Could not parse file name. Your XML file might not contain file names."
Im the third owner of this HP Pavilion, running both XP pro and home Media edition. It was a demo model in a store first.
I was using Webroot it said after scan "Is the TR/Crypt.XPACK.Gen Trojan in C:Windows\System32\wrlzma.dll" Webroot also said my subscription expired in 1899 (that's not a typo).
I downloaded Uniblue registry booster it helped a bit, but then my screen freezes after start up and reads Virtual Memory Low. I'm not even using half the memory on this machine. I also can't get Ad-Aware or Ad-Watch off my computer. the previous owner downloaded them.
I use Avira and spybot. After running spybot when i would boot up I got black CMD screens repeatedly.
In start up there was a box with nothing written after it so i unchecked it.
I would very much appreciate your expertize to help me solve these issues.[list=1]
What do I do please?
While typing this Bing popped up!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:45 PM

Posted 01 June 2010 - 07:41 AM

The simple solution on any system with multiple problems evident...is to do a clean install.

By doing such, you at least remove the O/S and malware (to some extent) from the equation of what is wrong.

There are all kinds of reasons for system errors...with a bad hard drive not being the least of these.

If webpages are being redirected...that tends to point to the presence of malware.

Using registry cleaners...is a bad idea. It's a bad idea for many reasons...among them is the fact that system files may be removed by such...which are key to the proper functioning of the O/S.

Why I donít use registry cleaners - http://www.edbott.com/weblog/?p=643

Should I Use A Registry Cleaner - http://aumha.net/viewtopic.php?t=28099

In short...there are many reasons why your system is malfunctioning.

Since you can boot into XP and you have indications of malware...I am moving this thread to the Am I Infected forum (as a start), where the BC malware personnel can take a look at attempting to assist you. From this point on, take all instructions from appropriate members of the BC staff and please read/follow any administrative rules which may be posted in AII.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users