Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless network problems


  • Please log in to reply
1 reply to this topic

#1 1lileva

1lileva

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 01 June 2010 - 03:47 AM

I have a PC and a laptop that are sharing a network with 3 other computers elsewhere. Everything was great until Sat.5-28-10 when I tried to connect to the internet; completely forgetting about not being able to acces the internet from that location. So I created a new network (temperelally) to access internet from that location. I created a new public network (our's is private) I must have made changes to my belkin 54g router because since then I can't connet to the internet on my laptop. Now I receive a message stating that the settings save on the laptop do not match the requirements of the network.
Any help would be greatly appreciated!!

Eva,

BC AdBot (Login to Remove)

 


#2 certifiedgeek

certifiedgeek

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 01 June 2010 - 09:45 PM

Hi 1lileva,

Sounds like you might have the wrong key entered into the computer. Can you connect the computer using a cable and connect OK?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users