Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Hijacks-Can't Boot into Safe Mode


  • Please log in to reply
1 reply to this topic

#1 Rambo

Rambo

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 31 May 2010 - 11:24 PM

Hello,

I have a very frustrating system at the moment. It's a Windows XP Pro SP3 system, with ESET NOD32 Antivirus which as reported the Olmarik Trojan. The ESET resident antivirus detects the infection but can't remove it. ESET's own Olmarik removal tool also detects the Olmarik infection and offers to remove it. Upon restarting I run the tool which says it's still infected. The detection seems to be intermittent, whereby sometimes it says it's detected and other times not.

I have tried MBAM, SAS, Spybot, Ad-Aware, Spyware Doctor, HijackThis and possibly other tools (I have lost track) and none of them are able to remove the browser redirect, which may be related to Olmarik. Ultimately when browsing a website or searching Google I get redirected to a site other than the link I clicked on. When I press *BACK* and try to click on the link again it goes through to the correct site.

Upon attempting to boot into safe mode the system hangs on mup.sys so I am unable to boot into safe mode.

Please give me some feedback or suggestions. Has anyone encountered this before?

Thanks,
Ram

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:51 PM

Posted 02 June 2010 - 07:30 PM

Hello,

This will require a deeper look into the machine.

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users