Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

backdoor.tidserv!inf trojan is keeping me off line


  • Please log in to reply
2 replies to this topic

#1 mytrom

mytrom

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 31 May 2010 - 10:32 PM

Hi,
I would greatly appreciate any help regarding the following problem.

I have a backdoor.tidserv!inf Trojan and it seems to be keeping me off line. My wireless network connection is excellent but the status is “acquiring network address”. Last week I was on my usual websites and a pop up appeared saying you may be infected, so I tried to get rid of it my right clicking on the corner of the pop up hoping that a ‘close’ would appear that I could left click on, but it did not appear so I turned off my computer. The next morning I was not able to get online.

I called verizon for help and they connected me with Microsoft safety.live.com. They work with malware, security and connectivity issues. The first guy got me back online by having me go to the System Configuration Utility and change the selective startup to normal startup. The next guy took control of my computer and manually got rid of the Trojan (OR SO HE THOUGHT). When I got control of the computer he told me to restart my computer. After the restart I could not go online. He then told me to call verizon. After we hung up the phones my Symantec AV found the backdoor Trojan again.

I called verizon again …no help and called safety.live again. We tried various command prompts such as:
Ipconfig /renew. This gave an error, ‘The rpc server is not available”.
Ipconfig /release. This gave an error, “The rpc server is not available”.
Ipconfig /all. This said the ip address is 0.0.0.0
We tried other things which I cannot remember.

We tried to do a system restore in safe mode with my AV turned off but this was unsuccessful.
The guy then said that we should reinstall the original operating system from HP, and that I would have to contact HP and purchase an original disk.

My computer is an HP laptop with windows xp home edition, service pack 3.
Since I cannot go online with my laptop, I am writing this on my wife's computer. I do have a flash drive available to use for transferring any software, etc from or to this forum.

Thank You
mytrom

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,942 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:53 AM

Posted 02 June 2010 - 07:28 PM

Hello,

Looks like you have a rootkit aboard which will require specialized tools to remove.

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 mytrom

mytrom
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 04 June 2010 - 06:15 PM

Thanks for the reply. I already was able to resolve all my problems.
Thank you
Mytrom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users