Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update can't search for new updates: error 80072efd


  • Please log in to reply
2 replies to this topic

#1 artworks86

artworks86

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:59 AM

Posted 31 May 2010 - 07:40 PM

Hello -

I seem to be having a snowball effect of errors with my computer. It all started when I realized I couldn't find/install new Windows Updates. I hate to say it, but I went a year without installing new updates. I would always get the error code 80072efd. I tried following Microsoft's help and was able to download and install like 70 updates a few days ago. Since then, I have been unable to use Windows Updates again and am still receiving the same error. I don't want to post too many problems in this one post so I figured we'd just start with this one. Since it seems to be the start of all my computer problems anyway hopefully if I can fix this the other errors with get fixed as well.

BTW, I'm using Windows Vista Home Premium, SP 1.

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:59 AM

Posted 01 June 2010 - 04:44 PM

Have you tried to download SP2...and then installing it from your desktop?

See Manually Installing SP2 at http://windows.microsoft.com/en-us/windows...vice-Pack-2-SP2.

http://windows.microsoft.com/en-us/windows...-error-80072efd

Louis

Edited by hamluis, 01 June 2010 - 04:44 PM.


#3 artworks86

artworks86
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:59 AM

Posted 02 June 2010 - 07:47 PM

Thank you for the response.

I tried manually installing SP2. I thought it had installed but when I booted my computer today, it still says Vista SP1. I followed the other link you provided and tried to add Windows Updates to the firewall. I could not find a way to add those 3 websites to the exceptions list b/c the exception list appears to be programs, not websites. But I did add Windows Updates to the 2 ports it suggests and I am still receving the same error. I have tried most if not all of the Microsoft suggestions for this specific error ... any other ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users