Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP / McAfee error/ antivirus infection


  • Please log in to reply
1 reply to this topic

#1 flytieguy

flytieguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 31 May 2010 - 04:57 PM

:thumbsup: Our computer was affected by the McAfee error last month, then we aquired the AKM antivirus pro 2010. Have been unable to follow through with downloads since the svhost is not working. Recently I turned it on to try to save data, and all I can get is the Dell page which looks like it is slashed through the letters.
Cannot start in safe mode, and keyboard is not operational. Have tried to reinstall windows XP but cannot get on boot page, or any other page other than the Dell start page.
Any ideas? or is it time to throw it away?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:40 PM

Posted 31 May 2010 - 05:53 PM

You installed a malware program, see http://www.bleepingcomputer.com/virus-remo...ivirus-2010-pro.

I will move this to the appropriate malware forum, where someone will assist you.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users