Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thought I got rid of the virus but still seeing symtoms


  • Please log in to reply
No replies to this topic

#1 Brook920

Brook920

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:14 PM

Posted 30 May 2010 - 10:33 AM

On Thursday I suddenly got a bunch of pop-ups asking me to install adware, spyware and every other ware known. I did nothing but panic. A friend called me up and told me to create a new windows profile download Malwarebytes and run a scan. I did and it picked up 3 viruses. I removed those and ran a second scan no viruses found. When I went to use my computer yesterday I could not access Internet Explorer or my itunes store. I was told by a friend I still had a virus. I ran the malwarebytes again and again it found 3 things and removed them. However, I still cannot access IE. Here is the original malware report I ran. Now what do I do???

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4147

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18904

5/29/2010 7:16:37 PM
mbam-log-2010-05-29 (19-16-37).txt

Scan type: Full scan (C:\|D:\|E:\|)
Objects scanned: 326107
Time elapsed: 1 hour(s), 29 minute(s), 14 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 1
Registry Values Infected: 1
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CURRENT_USER\Software\avsuite (Rogue.AntivirusSuite) -> Quarantined and deleted successfully.

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\vuodbfyy (Rogue.AntivirusSuite.Gen) -> Quarantined and deleted successfully.

Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (Hijack.StartMenu) -> Bad: (0) Good: (1) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users