Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Battery Not Charging


  • Please log in to reply
3 replies to this topic

#1 inthebush

inthebush

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 30 May 2010 - 08:48 AM

I have put 2 new batteries in my Dell Inspiron 9400 and they wont charge. Any thoughts?? Indicator icons show when Im on AC or battery but battery wont charge. Whats up? Is it tied to the motherboard or CPU? Is this something I can change out if it is? Thanks in advance...........ken

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:47 AM

Posted 30 May 2010 - 11:13 AM

Welcome to Bleepingcomputer!


Below is a link to the Dell support page for your laptop.

http://support.dell.com/support/edocs/syst...00/en/index.htm

This link is for the owners manual to the Dell Ins. 9400 laptop, I am offering it to you to help you troubleshoot this and any further problems you might encounter.

http://support.dell.com/support/edocs/syst...en/om/index.htm

Below is the troubleshooting page for your convenience.

http://support.dell.com/support/edocs/syst...e.htm#wp1305115

This link below should help you with your present issue.

http://support.dell.com/support/edocs/syst...e.htm#wp1281112

Please let us know if you need further assistance or if your problem persists.

Kind regards and thank you for choosing Bleepingcomputer. :thumbsup:
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 inthebush

inthebush
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 30 May 2010 - 12:03 PM

Those are basic issues and don't address my problem.

Someone out there must know of my issue. Thx in advance for any advice.

Edited by inthebush, 30 May 2010 - 12:10 PM.


#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:02:47 AM

Posted 30 May 2010 - 02:31 PM

i'm going to guess contacts. make sure they are clean and not crushed or damaged so they are actually making contact.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users