Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

helpp again T.T


  • Please log in to reply
3 replies to this topic

#1 Holden Ute SS-V

Holden Ute SS-V

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 30 May 2010 - 05:42 AM

i frequently got bsod wonder whats happening... Help anyone???
but the screen doesn't have any error code.. i have also included a file
Posted Image

windows vista home premium 32bit sp2
almost stock Acer Aspire X1700
4GB DDR2
640Gb HDD
MSi R5570
Intel core 2 duo e7400@2.8Ghz
i think is nvidia chipset

Attached Files

  • Attached File  1.jpg   196.6KB   7 downloads
  • Attached File  12.jpg   192.55KB   9 downloads

Edited by Holden Ute SS-V, 30 May 2010 - 06:29 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:28 PM

Posted 30 May 2010 - 11:40 AM

I'd try installing SP2, if not done already.

Worth Reading, IMO.

Louis

#3 Holden Ute SS-V

Holden Ute SS-V
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 30 May 2010 - 08:48 PM

currently running sp2 before bsod :huh:
i will try reinstall directx
thanks

#4 Holden Ute SS-V

Holden Ute SS-V
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 04 June 2010 - 09:43 AM

I just uninstall the graphics card from device manager and removed all those files.
after a reboot, the device manager says that the hardware could not be installed. Help.
Error code 10
its says unknown display adapter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users