Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird network. Some sites work and some don't


  • Please log in to reply
1 reply to this topic

#1 revertspecially

revertspecially

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 29 May 2010 - 09:37 PM

I was just hanging out on a website that I use often, but when I clicked refresh, the site would not load. I tried in three different browsers and the result was the same. Both my parents, who were working on other computers in the house, reported having the same problem at the same time with different sites. We tried resetting the box and that didn't work.

Strangely though, some sites work. Fortunately Bleeping Computer is one of them. Many others completely don't work, and some, like CNN.com, eventually load but take unusually long. Anyone know what is going on? Thanks.

BC AdBot (Login to Remove)

 


#2 revertspecially

revertspecially
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 29 May 2010 - 09:47 PM

. . . Never mind. Looks like it's back in shape.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users