Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet problems


  • Please log in to reply
8 replies to this topic

#1 waugaha

waugaha

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 29 May 2010 - 03:52 PM

Hi, I'm having troubles connecting to www.deviantart.com or any profiles on the website. It doesn't work on either Mozilla Firefox or internet explorer. The website is on the safe list in the options on Mozilla Firefox. I also checked to see if the website was down using this http://downforeveryoneorjustme.com/ and it says that it's only not working for me! Please help me!

BC AdBot (Login to Remove)

 


#2 waugaha

waugaha
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 30 May 2010 - 02:35 AM

Nvm sorry close the subject! I found that it is now closed for everyone! Must've taken awhile to affect others. Probably just maintenance. Sorry

#3 waugaha

waugaha
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 30 May 2010 - 07:00 PM

i'vr actually been reading forums and so on, and the site isn't working for some people but is working for others. Do you have any idea how to fix it or whats causing it. It is the only site I've encountered problems with and it worked before.

#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:05:57 AM

Posted 30 May 2010 - 07:28 PM

i just tried it and it worked for me firefox 3.6.3

#5 waugaha

waugaha
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 30 May 2010 - 07:32 PM

Hmm i have the latest firefox? and the latest internet explorer. Neither of them can access the site.

#6 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:05:57 AM

Posted 30 May 2010 - 07:38 PM

what error message do you get ? OS ?

#7 waugaha

waugaha
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 31 May 2010 - 12:00 AM

It says Firefox cannot find server and it is the same with internet explorer. My OS is windows 7. I don't know why cause the night before it stopped working it was working fine. As i said before im not the only one with the problem but people say the site is working as well and i haven't encountered any problems with other sites.

#8 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:05:57 AM

Posted 31 May 2010 - 07:25 PM

are you connecting from home or at work ? if at work some sites may be restricted. maybe the word deviant is raising a flag.

#9 waugaha

waugaha
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 01 June 2010 - 10:14 PM

Im not sure what happened but it's all good again. Working 100 percent. Thanks for trying to help me! Also it was at home but i don't think you need to know that anymore!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users