Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Overworked mom needs help w fastconv


  • Please log in to reply
2 replies to this topic

#1 pamlightft

pamlightft

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 29 May 2010 - 02:05 PM

I know enough about computers to know that I can't fix my problem with the few minutes I can grab in my "free time" (lol) when I'm not at my full-time job, not doing Army Reserve work, helping my kids with homework and projects, and going to doctors' appts. (I realize everyone is very busy, of course). I am trying to run the fastconv - rmv2opq tools, but am been having zero success. A little backgroud - something (and I really don't know what it was) happened to my Asus network 3 months ago to where "copy" would work but "paste" wouldn't. I couldn't copy files to an external western digital 500 gb drive or thumb drive. I was frantic so I ran the file backup tool on XP and then reformatted the netbook with the factgor CD. When I tried to run the file tool again, it said the two applications were different and for me to back and rerun the backup; not possible. I found this and a few other sites re fastconv. I have the usmt.2c file still on the WD drive and I've copied it to the c drive of the netbook. I've done all sorts of girations on the advice given, but it's been over the 3 months, often very late at night when I can barely stay awake. I've got "IMG00001.dat, status file, p0000000 data base file, t0000000 data base file" all over the place and my eyes have officially glazed over. I'm not sure about the different paths provided. I'm using XP service pack 3, which I'm pretty sure the netbook had when I originally ran the file copy tool; it's the same netbook. I was able to save the usmt.2c to the WD drive; reformat the same netbook, and now I'm trying to install the backup on the same netbook.

If someone out there has time later tonight - because I'ved used up the 2 hours I allotted t this today and now am helping my 3d grader with an upcoming debate in FAVOR of continuing offshore drilling (no, really) while my husband is sorting out MAGIC cards (really again), and I have to clean up the basement where our 4 cats live (don't get me started on that), I would greatly appreciate it.

THANKS!!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:20 AM

Posted 29 May 2010 - 08:14 PM

With the backup tool you must restore the backup on a machine with the same settings. For example, if you did the backup on a machine with Windows XP SP3 then the restore has to be done on the Windows XP SP3.

#3 pamlightft

pamlightft
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 30 May 2010 - 11:10 AM

I'm 99.5% sure that the netbook had XP SP-3 when I did the update 3 months ago and 100% sure it has SP-3 now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users