Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Teamviewer remote support software.


  • Please log in to reply
No replies to this topic

#1 MJPC

MJPC

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Estonia
  • Local time:10:05 AM

Posted 29 May 2010 - 09:09 AM

Hello, im testing Teamviewer5 remote support software and i have "pc performance problem".
If im controlling clients pc, then clients pc screen colors are not normal in my pc screen and menus should move little faster.

Is the problem in too slow internet connection or is my PC too slow?

My pc is Sempron 3100+ (socket 754) 1GB ddr ram, nvidia 5600 128MB agp

Client computer is ibm T30 laptop P4 2Ghz, 786MB ddr, 16MB videocard (have no wallpaper)

My and client`s internet connection speed are bouth 4Mbit/s and are wired connections.


I can repair problems, but i would like to get it little bit faster and with more normal colors in my screen.
Should i use Matrox or Quadro videocard?


Sorry for bad english language.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users