Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost infected with New Malware.j


  • Please log in to reply
1 reply to this topic

#1 khemet

khemet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:58 PM

Posted 28 May 2010 - 02:14 AM

My antivirus, McAfee detects New Malware.j which has infected my svchost.exe from C:\WINDOWS\temp\something(new name everytime)\svchost.exe every five minutes. But the antivirus offers no way to clean it. I have tried using CCleaner, Malware bytes and Spybot s&d. While they detected nad fixed a score of other problems I am still infected.

Not only that but after roughly three notifications the system services like explorer encounters an error and shuts down! after which my system hangs.

How do I get rid of this problem? Do I have to reinstall my system?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:58 AM

Posted 01 June 2010 - 12:40 AM

Please run another Malwarebytes scan and post the log.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users