Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

x64 installation


  • Please log in to reply
1 reply to this topic

#1 supersucker2112

supersucker2112

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 04 October 2005 - 02:27 PM

I just built a new computer. It's the first one I've ever built so I'm not exactly sure what to do now. I have my computer boot from my Windows x64 cd and everything goes fine for a while. But once it gets to the "System is Starting Windows" part of the installation, it just freezes. This is before you get to the GUI part. I wanna know what's going on so I can start using my computer. If you have any advice, you can email me

//Mod edit: E-mail address removed to protect from spamming.

Edited by KoanYorel, 04 October 2005 - 05:16 PM.


BC AdBot (Login to Remove)

 


#2 onegud

onegud

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 04 October 2005 - 06:42 PM

You and me both! I am having the same problem! Let me know what you find out and I will do the same if I find anything myself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users