Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezing with sound screeching/repeating


  • Please log in to reply
1 reply to this topic

#1 Nicksonc20

Nicksonc20

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 27 May 2010 - 12:43 PM

My computer will, mostly randomly, freeze and make screeching noises from the speakers. The screeching noise will be similiar to the sound that was playing, like it's repeating it higher and scrambled.

It seems to do it most often while I am running a game or a video and even more often if I am running a game and a video at the same time.

I have tried formatting my hard drive and all my bios and drivers are up to date. Neither of these helped.

My specs are as follows:

OS: Windows Vista Home Premium 64-bit
Desktop
Wireless Mouse
Usb Keyboard
Hard Drive:Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5"
Motherboard: Intel BOXDP45SG LGA 775 Intel P45 ATX Intel Motherboard
Vid Card: SAPPHIRE 100269SR Radeon HD 4890 1GB 256-bit GDDR5 PCI Express 2.0 x16
Cpu: Intel Core 2 Quad Q8200 2.33GHz 4MB L2 Cache LGA 775 95W Quad-Core Processor
Power: S61EPS 610W Continuous @ 40C EPS12V SLI
Ram: Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model 996652

BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:24 AM

Posted 27 May 2010 - 12:57 PM

Im not sure if i had the same problem, but one similiar for sure. I believe it has to do with a .DLL but i have no idea honestly. Perhaps its not randomly, test the game it does it most often with. Maybe you can reinstall it to fix?
==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users