Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sygate firewall


  • Please log in to reply
2 replies to this topic

#1 sunrise

sunrise

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 04 October 2005 - 09:50 AM

I installed Sygate personal firewall last night, and since then, about every 30 seconds I get a flicker on my screen. Iíve checked the log file, doesnít seem to have any pattern, is this just a normal part of the firewall? Itís very annoying.

Thanks for any help.

BC AdBot (Login to Remove)

 


#2 splackavellie

splackavellie

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta
  • Local time:09:58 AM

Posted 04 October 2005 - 10:39 AM

sorry no idea why it would be like that. but i dont think its normal since it doesnt happen on mine

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:58 AM

Posted 04 October 2005 - 11:01 AM

I have never had that happen in my several years using it. You might want to uninstall it, redownload a fresh file, and then install it a second time.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users