Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't establish Gigabit connection


  • Please log in to reply
2 replies to this topic

#1 DePhille

DePhille

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 27 May 2010 - 08:54 AM

Hi there,

I'm having a problem setting up a Gigabit connection between my Laptop and my Desktop (Windows 7 Peer to Peer connection). When I plug the cable, the connection is established but lasts about less than a second before it's disconnected again. After about another 10 seconds, the connection is established again for less than a second etc. When the connection is established during that second, the speed is indeed set to 1Gbit/sec, as it should be.

What I'm seeing on the Laptop's adapter (Compal):
  • A network cable is unplugged (constantly)
What I'm seeing on the Desktop's adatper (Antec):
  • A network cable is unplugged (for about 10seconds)
  • Identifying (for about a second)
  • Unidentified network (For about less than a second)
  • And back to "A network cable is unplugged"
The problem lies with the laptop (Compal). I've tried to connect three other laptops to my Desktop (on both Ethernet cards) and they all established a Gigabit connection without any problem.
I've tested the following cables:
  • Straight cable (Cat5e)
  • Crossover cable (Cat5e)
  • Cat5 cables
All of those cables worked with the other laptops, just not with the Compal.

The network interfaces on both computers are all set to the default factory settings. If I go into advanced settings and change the Speed & Duplex to 100Mbits on the Compal, the Compal immediately establishes a connection without any problem but setting it to 1Gbit or Auto Negotiation gives the same problem again.

I've got some Diagnostic software for the Ethernet card on the Laptop, and for the D-Link card on the desktop, so if you need any info from those please don't hesitate to ask. I've even got a packet sniffer available if you'd need some info from those. Also, if you require more specifications from either of the mentioned machines I'd be happy to upload a full hardware report.

[B]Laptop (Compal JHL90) - Referred to as "Compal"[/B]
------------------------------------------------
Operating System:	Windows 7 Ultimate (64Bits)
Ethernet:		Realtek 8168 (PCIe x1, 10/100/1000)
Ethernet Drivers:	Realtek 7.18.322.2010 (22nd of March, 2010)

Other info:
Motherboard:		Intel ICH9M (Cantiga)
Processor:		Intel Core 2 Duo T9400
Memory:			4GB DDR2 800Mhz (Dual Channel)
Graphics card:		nVidia 9600M GT
Hard Drive:		320GB 7200RPM


[B]Desktop - Referred to as "Antec"[/B]
--------------------------------
OS:			Windows 7 Ultimate (32Bits)
Ethernet1:		Onboard - nVidia nForce 10/100/1000
Ethernet1 Drivers:	nVidia 73.1.4.0 (30th of July, 2009)
Ethernet2:		D-Link DGE-530T	(10/100/1000)
Ethernet2 Drivers:	Marvell 10.51.1.9 (6th of December, 2007)

Other info:
Motherboard:		Asrock M3N78D
Processor:		AMD Athlon 2 X4 635
Memory:			2GB DDR3 1334Mhz (Dual Channel)
Graphics card:		ATI Radeon X800 XL
Hard Drive1:		Western Digital 250GB (SATA)
Hard Drive2:		Samsung Spinpoint F1 750GB (SATA)

Thanks in advance!
DePhille

BC AdBot (Login to Remove)

 


#2 DePhille

DePhille
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 29 May 2010 - 08:30 AM

*bump*

#3 didles

didles

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 08 June 2010 - 08:51 PM

Is your laptop able to use the ethernet port for normal daily functions?

If it's not the wire it might be the integrated port.. Just a hunch though, because on our laptops more often then not we only use the wireless adapter...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users