Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spooler SubSystem App Stopped Working And Was Closed


  • Please log in to reply
No replies to this topic

#1 andyjor

andyjor

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 27 May 2010 - 02:28 AM

Event viewer: :huh: :huh: :huh:

Faulting application spoolsv.exe, version 6.0.6000.16386, time stamp
0x4549b734, faulting module localspl.dll, version 6.0.6000.16386, time stamp
0x4549bcf7, exception code 0xc0000005, fault offset 0x00070a15, process id
0x5e8, application start time 0x01c753cf82366c15.

I have HP Photosmart 8250 Printer. Windows Vista has its own drivers, after
initial install of OS everything was fine, only 2 weeks back it just stopped
working. I've uninstalled every application and windows updates. I'm back to
square one, I still get error everytime I enable the Printer Spooler service.
Can anyone tell me what i'm missing, i've deleted all printers, cached files,
etc.

The only thing I haven't done is re-install the OS.

Edited by andyjor, 27 May 2010 - 02:30 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users