Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window Help Service not running


  • Please log in to reply
No replies to this topic

#1 Learner87

Learner87

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Local time:04:43 PM

Posted 26 May 2010 - 08:26 PM

My PC takes long time to log into the window after the log in screen. Then the window show can't find any network adapter, window firewall is turn off, AVG anti virus email scanner is turn off.....etc. It also pop up a message says that window help service could not start. Even some audio or video player can't function. Window's widget not running.... It seems tht "somebody" have turn off all my setting but I was unable to turn it ON back, everything seems like 'LOCKED'. Any GURU out there. Please help me out here. Thanks.
Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users