Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help me please


  • Please log in to reply
2 replies to this topic

#1 Help meeeee

Help meeeee

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 26 May 2010 - 04:32 PM

So I got the antispywarem soft virus or whatever couple of days ago and I checked online on how to delete it. Downloaded hijackthis and everything was fine... Until i restarted my computer. The Internet doesn't work for some reason. Someone told me it could be that I deleted a system file with hijackhis so I tried doin a system restore to a couple of days ago when I didn't have the virus or used hijackhis.. Still doesn't seem to work. My computer got much slower and on m network connections, the local area connection just says "limitedorno connectivity" I try restarting sometimes and thelocal area connection would change to acquiring new address and won't do anything from thre. Please help!! ;(

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:21 AM

Posted 26 May 2010 - 04:47 PM

Have you checked for the possibility that malware may have set up a proxy server on your system, preventing normal Internet access?

http://www.bleepingcomputer.com/virus-remo...alware-tutorial. Scroll down to "Error 732..."

Louis

#3 Help meeeee

Help meeeee
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 26 May 2010 - 04:51 PM

Yea tried that, read the whole thing but didn't work, jjust decided to reboot my whole computer, thanks ;/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users