Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Gone...


  • Please log in to reply
No replies to this topic

#1 The Arrowz

The Arrowz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 26 May 2010 - 03:10 PM

Here's the story in a nutshell:

Plugged in headphones; seems computer can only recognize one application at a time. If GTalk IM beeps, everything else is directed through external speakers.

Was dumb, "disabled" primary sound.

Now there is no sound, except for GTalk IM beeps, but only when headphones are plugged in.

Going into IDT HD Sound panel, I see the one that I disabled but there is no way to re-enable it.

Help?

Some info: new computer, got last week
HD Pavilion dv4i, got from hp.com with windows 7

Here's a picture of the IDT HD Sound panel:

Posted Image

THANKS!

Edited by The Arrowz, 26 May 2010 - 03:13 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users