Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dad's Computer Infected - No Internet Service


  • Please log in to reply
No replies to this topic

#1 NeferTT

NeferTT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 26 May 2010 - 08:38 AM

My Dad is running Windows XP Pro with McAfee Total Protection. A few weeks ago he was searching for car parts and hit a bad webpage with some kind of malware on it. A windows registry fix was given to him by my cousin to fix the .exe file type association. I told him the computer may still have problems and it might need to be rebuilt. Two days the same problem happened now with no Internet - the task bar and system tray are gray/silver (it appears the machine is running in diagnostic mode).

He ran super anti spyware and he said it removed disabled.s (after doing a search I figure it's disabled.securitycenter virus). How do I at least get him back to the point of a hard-wired connection (safe mode with networking) so that I can get him to upload the files necessary to receive assistance in this forum?

When he boots in safe mode with networking, the lights are not flashing on the NIC. :-( Since I am 4 hours away, it's a little bit difficult for me to troubleshoot for him ... however I think the first thing would be to get the Internet working if possible. Any assistance is greatly appreciated! :-)

EDIT: Moved from XP to more appropriate Am I Infected forum ~ Hamluis.

Edited by hamluis, 26 May 2010 - 08:42 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users