Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound No Microphone


  • Please log in to reply
No replies to this topic

#1 SavageKarma

SavageKarma

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caboolture, Queensland
  • Local time:08:41 AM

Posted 26 May 2010 - 01:19 AM

System:
Manufacturer: Acer
Model: Aspire 5610
OS: Microsoft Windows XP SP3 Home Edition
CPU/Ram: 1.862 GHz / 1022 MB
Video Card: NVIDIA GeForce Go 7300
Sound Card: Realtek High Definition Audio

Girlfriend's laptop - 3rd or 4th hand. Hard drive departitioned (only c drive). Initially had limited sound - very low volume - then no sound at all. Tried reinstalling drivers. Ended up clean reinstalling OS as well as XP drivers from Acer site. Audio set to realtek HD default (only option given anyway), mute buttons unchecked, all volume settings on max, advanced speaker option set to laptop stereo, windows audio set to auto (started) in service manager. Device manager says everything OK. Did try to do the troubleshooting thingo in the audio device properties but it couldn't complete as it didn't detect my voice through the microphone. Have I missed something? Any help much appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users