Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defogger.exe can't re-enable CD Emulation Software


  • Please log in to reply
4 replies to this topic

#1 DesertDBC

DesertDBC

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 25 May 2010 - 11:55 PM

OK here is the deal...I was infected with antispyware soft. (Nasty little program) After following your guide I was able to remove it successfully. I'm trying to reenable my CD Emulation Software, Daemon tools, and when I run Defogger.exe and click re-enable, it generates an error.

Unable to open file.


I wasn't sure where exactly to post this, I thought that someone here could either help me or point me in the right direction. Any help would be greatly appreciated.

Doug

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,062 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:03 PM

Posted 26 May 2010 - 11:07 AM

I will advise the developer. Was any log (defogger_enable) created on the desktop? If so, please copy and paste its contents in your next reply.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 DesertDBC

DesertDBC
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 26 May 2010 - 04:56 PM

Hello quietman7 thanks for responding. I did find the file you mentioned, and here is what it contained.

defogger_enable by jpshortstuff (23.02.10.1)
Log created at 21:29 on 25/05/2010 (Douglas)

Parsing file...
HKCU:DAEMON Tools Lite -> Value set successfully


-=E.O.F=-

But DTL generated an error when the computer would boot. But it's not an issue anymore, as I downloaded DTL and reinstalled. Works perfectly now. It was probably something that I did wrong somewhere down the line.

Anyways, thanks again for responding, and this thread can be closed.

Doug

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,062 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:03 PM

Posted 27 May 2010 - 08:39 AM

Not a problem. ..I;m glad to hear you resolved the issue.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 pstokes

pstokes

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 06 September 2010 - 07:03 AM

I have the same problem and message as the op but don't know how to resolve it.
Here is my log:

defogger_enable by jpshortstuff (23.02.10.1)
Log created at 14:51 on 31/07/2010 (Administrator)

Parsing file...


-=E.O.F=-

I am unable to play a disc even having used 'Folder Options' to create an association.
Can you help please?

WinXP SP2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users