Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

audio problems


  • Please log in to reply
5 replies to this topic

#1 hoop

hoop

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 03 October 2005 - 08:34 PM

Good evening,

I have a problem with audio. I'm currently running on windows xp and use realone. When I listen to a cd, a file from e-mail, or a instructional dvd( i.e. like a disc for learning a cell phone.), the voices sound like they're sucking on helium and the background noises are very tinny. If I plug my headphones directly into the cd port it sounds correct. Also, the length of time the song or file is playing is right on.

It is very curious.

Once again, thanks for your help

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,042 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:17 PM

Posted 10 October 2005 - 11:29 PM

It sounds like the electronics in the speakers have a problem, most all computer speaker systems have their own amplifiers.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 hoop

hoop
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 18 October 2005 - 09:22 PM

I used headphones directly into the speaker port and the problem was still there. I think it is even deeper.

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,270 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:17 PM

Posted 06 November 2005 - 11:49 PM

I used headphones directly into the speaker port and the problem was still there. I think it is even deeper.

Check your sound card. there may be setting for effects, like chipmonk or male to female
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:08:17 AM

Posted 07 November 2005 - 02:04 AM

Good thinking boopme :thumbsup:
My system has a crummy Realtek sound driver which came with all these stupid sound effects which could easily be accidentally applied by someone just having a look around.
Like I really want to listen to all my music coming through a sewer pipe effect! :flowers:
:trumpet:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#6 lore

lore

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 13 January 2006 - 08:55 AM

Go into Tools> Preferences

Then go down to Hardware in the Category list.

Then in SoundCard Compatibility, click the Settings button.

Tick the box next to Disable Custom Sampling Rates.

That should do it.

Good Luck. :) Let me know if that works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users