Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error 1721 windows installer package


  • Please log in to reply
2 replies to this topic

#1 maxson

maxson

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 25 May 2010 - 06:26 PM

I tried to open my tune up 2008 and I first got this message that said Integrator.exe unable to locate component. application failed to start because TUBase.bpl was not found reinstalling application may fix this problem so then I tried to do that then I get error 1721there was a problem with windows installer package a program required for this install to complete could not run so what do I do I cant open the thing and I cant uninstall it I am in a pickle It was working a week ago something knocked something out of wack I am a very novice user of a computer so if anybody could help me out step by step I would appreceiate it thank you .

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 PM

Posted 25 May 2010 - 06:42 PM

I would try Revo Uninstaller - http://www.revouninstaller.com/.

I would further suggest that you cease to use such programs...they are totally unnecessary and possibly harmful in XP.

Louis

#3 maxson

maxson
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 25 May 2010 - 07:08 PM

thank you I will try this and let you know if it removed it thanks for the tip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users