Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep losing toolbar


  • Please log in to reply
1 reply to this topic

#1 geotan

geotan

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:01:30 PM

Posted 25 May 2010 - 01:06 PM

Good day to you Gurus,

I am running Vista Home basic.
I have had this problem for about a week now. I can read e-mails, reply to them and delete them, no problem. I minimise and when I maximise next time I have nothing in the tool bar. I have to use View>Layout>Customise Toolbar>Reset and then remove the tools I don't want. It will then work ok for a while and then disappear again and I need to go through the whole process again.
Any help you can give me would be appreciated as usual.
George.

BC AdBot (Login to Remove)

 


#2 William Wilson

William Wilson

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 12 June 2010 - 04:30 AM

What kind of mail do u use?

do u have set a limitation for the maxmum storage of messages?

may be u can check another version of this mail or you can reinstall it to see what happened.

Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users