Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VundoG - iaStor.sys


  • This topic is locked This topic is locked
2 replies to this topic

#1 liamdelf

liamdelf

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 25 May 2010 - 09:40 AM

Symptoms:
  • Browsers randomly pop up new windows or tab with products similar to what I have previously searched for in Google.
  • Every time I reboot my computer a veriety of Service Control Manager services fail to start.
Things I have done so far:
  • Ran Symantec Anti-virus (results 0)
  • Ran AdAware (results 0)
  • Ran rkill.com / installed and ran Malwarebytes (detected and removed infections - do not remember what all was found)
  • Ran rkill and Malwarebytes a few more times, uninstalling and reinstalling Marwarebytes each time (resuts 0)
  • Ran Vundofix (results 0)
  • Ran VirtumundoBegon (results 0)
  • Ran Housecall by Trend Micro (results 16 infections of VundoG - cleaned)
  • Ran Housecall a few more times (results 0)
  • Ran DDS (report posted below)
  • Ran GMER - Before scanning there was a list of items in the window including iaStor.sys as suspicious modification. Attempted scan per instructions. In the middle of the scan the system blue screened on the file iaStor.sys.
  • Rebooted system and renamed iaStor.sys to iaStor.old. - system failed to boot. Blue screens and restarts.
  • Logged into Ubuntu (dual boot configuration) and renamed iaStor.old back to iaStor.sys. Rebooted system
I have removed both Symantec and AdAware as both of them appeared to have been dissabled by whatever is hosing me up.

I am now posting this topic in hopes that someone there can help me out. I can not give you a GMER report because it simply will not complete. Here is the DDS report:


DDS (Ver_10-03-17.01) - NTFSx86
Run by Liam at 7:30:35.54 on Tue 05/25/2010
Internet Explorer: 8.0.6001.18904 BrowserJavaVersion: 1.6.0_20
Microsoft® Windows Vistaâ„¢ Ultimate 6.0.6002.2.1252.1.1033.18.2038.839 [GMT -5:00]

SP: Lavasoft Ad-Watch Live! *disabled* (Updated) {67844DAE-4F77-4D69-9457-98E8CFFDAA22}
SP: Windows Defender *enabled* (Updated) {D68DDC3A-831F-4FAE-9E44-DA132C1ACF46}

============== Running Processes ===============

C:Windowssystem32wininit.exe
C:Windowssystem32lsm.exe
C:Windowssystem32svchost.exe -k DcomLaunch
C:Windowssystem32svchost.exe -k rpcss
C:WindowsSystem32svchost.exe -k secsvcs
C:WindowsSystem32svchost.exe -k LocalServiceNetworkRestricted
C:WindowsSystem32svchost.exe -k LocalSystemNetworkRestricted
C:Windowssystem32svchost.exe -k GPSvcGroup
C:Windowssystem32svchost.exe -k netsvcs
C:Windowssystem32SLsvc.exe
C:Windowssystem32svchost.exe -k LocalService
C:Windowssystem32svchost.exe -k NetworkService
C:Windowssystem32WLANExt.exe
C:WindowsSystem32spoolsv.exe
C:Windowssystem32svchost.exe -k LocalServiceNoNetwork
C:Windowssystem32svchost.exe -k apphost
C:Program FilesSymantecLiveUpdateALUSchedulerSvc.exe
C:Program FilesBonjourmDNSResponder.exe
C:AcerEmpowering TechnologyeLockServiceeLockServ.exe
C:AcerEmpowering TechnologyeNeteNet Service.exe
C:Program FilesIntelWiFibinEvtEng.exe
C:Program FilesFriendbarFriendbar.exe
C:Program FilesIntelIntel Matrix Storage ManagerIaantmon.exe
C:Windowssystem32inetsrvinetinfo.exe
C:Program FilesCommon FilesLightScribeLSSrvc.exe
C:Program FilesCommon FilesMicrosoft SharedVS7DEBUGmdm.exe
C:Program FilesMicrosoft SQL ServerMSSQL10.SQLEXPRESSMSSQLBinnsqlservr.exe
C:Windowssystem32taskeng.exe
C:Windowssystem32svchost.exe -k NetworkServiceNetworkRestricted
C:Windowssystem32Dwm.exe
C:Windowssystem32taskeng.exe
C:WindowsExplorer.EXE
C:Program FilesCommon FilesIntelWirelessCommonRegSrvc.exe
C:Windowssystem32svchost.exe -k regsvc
C:Program FilesCyberLinkShared FilesRichVideo.exe
C:Program FilesMicrosoft SQL Server90Sharedsqlwriter.exe
C:Windowssystem32svchost.exe -k imgsvc
C:Windowssystem32svchost.exe -k iissvcs
C:WindowsSystem32svchost.exe -k WerSvcGroup
C:Windowssystem32SearchIndexer.exe
C:Windowssystem32DRIVERSxaudio.exe
C:AcerEmpowering TechnologyeRecoveryeRecoveryService.exe
C:Program FilesSynapticsSynTPSynTPEnh.exe
C:WindowsSystem32igfxtray.exe
C:AcerEmpowering TechnologyeSettingsServicecapuserv.exe
C:WindowsSystem32igfxpers.exe
C:Program FilesCanonMyPrinterBJMYPRT.EXE
C:Program FilesCanonCanon IJ Network Scan UtilityCNMNSUT.EXE
D:Program FilesMicrosoft OfficeOffice12GrooveMonitor.exe
C:Program FilesCommon FilesJavaJava Updatejusched.exe
C:Windowssystem32igfxsrvc.exe
C:WindowsRtHDVCpl.exe
C:Windowsehomeehtray.exe
C:AcerEmpowering TechnologyePowerePowerSvc.exe
C:Windowssystem32wbemwmiprvse.exe
C:Windowsehomeehmsas.exe
C:Windowssystem32wbemwmiprvse.exe
C:Windowssystem32wbemunsecapp.exe
C:UsersLiamAppDataLocalTempRtkBtMnt.exe
C:Program FilesMozilla Thunderbirdthunderbird.exe
C:Windowssystem32SearchProtocolHost.exe
C:Program FilesMozilla Firefoxfirefox.exe
C:Program FilesCommon FilesMicrosoft SharedInkInputPersonalization.exe
C:Windowssystem32SearchFilterHost.exe
C:UsersLiamDownloadsdds.scr

============== Pseudo HJT Report ===============

uSearch Bar = hxxp://www.google.com/ie
uSEARCH PAGE = hxxp://www.google.com
uSearchMigratedDefaultURL = hxxp://search.yahoo.com/search?p={searchTerms}&ei=utf-8&fr=b1ie7
uStart Page = hxxp://www.google.com/
uDefault_Search_URL = hxxp://www.google.com/ie
mDefault_Page_URL = hxxp://en.us.acer.yahoo.com
mStart Page = hxxp://en.us.acer.yahoo.com
uSearchAssistant = hxxp://www.google.com/ie
uSearchURL,(Default) = hxxp://www.google.com/search?q=%s
uURLSearchHooks: Yahoo! Toolbar: {ef99bd32-c1fb-11d2-892f-0090271d4f88} - c:program filesyahoo!companioninstallscpnyt.dll
uURLSearchHooks: N/A: {0a94b116-4504-4e26-ab05-e61e474aa38b} - c:program filesaskpbarsrchastt1.binA9SRCHAS.DLL
uURLSearchHooks: Vuze Remote Toolbar: {ba14329e-9550-4989-b3f2-9732e92d17cc} - c:program filesvuze_remotetbVuze.dll
mURLSearchHooks: Vuze Remote Toolbar: {ba14329e-9550-4989-b3f2-9732e92d17cc} - c:program filesvuze_remotetbVuze.dll
mURLSearchHooks: N/A: {0a94b116-4504-4e26-ab05-e61e474aa38b} - c:program filesaskpbarsrchastt1.binA9SRCHAS.DLL
mWinlogon: Userinit=c:windowssystem32userinit.exe
BHO: &Yahoo! Toolbar Helper: {02478d38-c3f9-4efb-9b51-7695eca05670} - c:program filesyahoo!companioninstallscpnyt.dll
BHO: Adobe PDF Reader Link Helper: {06849e9f-c8d7-4d59-b87d-784b7d6be0b3} - c:program filescommon filesadobeacrobatactivexAcroIEHelper.dll
BHO: Ask Search Assistant BHO: {0a94b111-4504-4e26-ab05-e61e474aa38b} - c:program filesaskpbarsrchastt1.binA9SRCHAS.DLL
BHO: {23DA9FE0-D0DE-439A-AB67-0AC6217DCCB9} - No File
BHO: {2DC397DD-5F28-4E31-8FBA-60B9F638F9B8} - No File
BHO: {4C2237C6-CF21-4652-A113-9ACFD2B5D298} - No File
BHO: Groove GFS Browser Helper: {72853161-30c5-4d22-b7f9-0bbc1d38a37e} - d:program filesmicrosoft officeoffice12GrooveShellExtensions.dll
BHO: Friendbar Helper: {7a552e78-0620-4b64-b6a7-4691d681d1ba} - c:program filesfriendbarIEFriendbar.dll
BHO: {83A2F9B1-01A2-4AA5-87D1-45B6B8505E96} - No File
BHO: Vuze Remote Toolbar: {ba14329e-9550-4989-b3f2-9732e92d17cc} - c:program filesvuze_remotetbVuze.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:program filesjavajre6binjp2ssv.dll
BHO: Ask Toolbar BHO: {f4d76f01-7896-458a-890f-e1f05c46069f} -
BHO: {FAA311A6-925A-4565-BAF5-9923E6EE1BBA} - No File
TB: Ask Toolbar: {f4d76f09-7896-458a-890f-e1f05c46069f} -
TB: Yahoo! Toolbar: {ef99bd32-c1fb-11d2-892f-0090271d4f88} - c:program filesyahoo!companioninstallscpnyt.dll
TB: Friendbar: {9a05c602-d252-443a-9997-e86a99b610e2} - c:program filesfriendbarIEFriendbar.dll
TB: Vuze Remote Toolbar: {ba14329e-9550-4989-b3f2-9732e92d17cc} - c:program filesvuze_remotetbVuze.dll
TB: {47833539-D0C5-4125-9FA8-0819E2EAAC93} - No File
uRun: [Google Update] "c:usersliamappdatalocalgoogleupdateGoogleUpdate.exe" /c
uRun: [ehTray.exe] c:windowsehomeehTray.exe
mRun: [SynTPEnh] c:program filessynapticssyntpSynTPEnh.exe
mRun: [IgfxTray] c:windowssystem32igfxtray.exe
mRun: [HotKeysCmds] c:windowssystem32hkcmd.exe
mRun: [Persistence] c:windowssystem32igfxpers.exe
mRun: [CanonSolutionMenu] c:program filescanonsolutionmenuCNSLMAIN.exe /logon
mRun: [CanonMyPrinter] c:program filescanonmyprinterBJMyPrt.exe /logon
mRun: [IJNetworkScanUtility] c:program filescanoncanon ij network scan utilityCNMNSUT.EXE
mRun: [GrooveMonitor] "d:program filesmicrosoft officeoffice12GrooveMonitor.exe"
mRun: [SunJavaUpdateSched] "c:program filescommon filesjavajava updatejusched.exe"
mRun: [RtHDVCpl] RtHDVCpl.exe
mPolicies-explorer: BindDirectlyToPropertySetStorage = 0 (0x0)
mPolicies-system: EnableLUA = 0 (0x0)
mPolicies-system: EnableUIADesktopToggle = 0 (0x0)
IE: Add to Google Photos Screensa&ver - c:windowssystem32GPhotos.scr/200
IE: E&xport to Microsoft Excel - c:progra~1micros~2office12EXCEL.EXE/3000
IE: {2670000A-7350-4f3c-8081-5663EE0C6C49} - {48E73304-E1D6-4330-914C-F5F514E3486C} - c:progra~1micros~2office12ONBttnIE.dll
IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:progra~1micros~2office12REFIEBAR.DLL
DPF: {149E45D8-163E-4189-86FC-45022AB2B6C9} - file:///C:/Program%20Files/SCRABBLE%20PLUS/Images/stg_drm.ocx
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_20-windows-i586.cab
DPF: {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_20-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_20-windows-i586.cab
DPF: {CC450D71-CC90-424C-8638-1F2DBAC87A54} - file:///C:/Program%20Files/Monopoly/Images/armhelper.ocx
Handler: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - d:program filesmicrosoft officeoffice12GrooveSystemServices.dll
Handler: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - c:progra~1common~1skypeSKYPE4~1.DLL
Notify: igfxcui - igfxdev.dll
AppInit_DLLs: eNetHook.dll
STS: Windows DreamScene: {e31004d1-a431-41b8-826f-e902f9d95c81} - %SystemRoot%System32DreamScene.dll
SEH: Groove GFS Stub Execution Hook: {b5a7f190-dda6-4420-b3ba-52453494e6cd} - d:program filesmicrosoft officeoffice12GrooveShellExtensions.dll
mASetup: {7070D8E0-650A-46b3-B03C-9497582E6A74} - %SystemRoot%system32soundschemes.exe /AddRegistration
mASetup: {B3688A53-AB2A-4b1d-8CEF-8F93D8C51C24} - %SystemRoot%system32soundschemes2.exe /AddRegistration

================= FIREFOX ===================

FF - ProfilePath - c:usersliamappdataroamingmozillafirefoxprofiless96lihht.default
FF - prefs.js: browser.search.defaulturl - hxxp://search.conduit.com/ResultsExt.aspx?ctid=CT2504091&SearchSource=3&q={searchTerms}
FF - prefs.js: browser.search.selectedEngine - Google Powered Search
FF - prefs.js: browser.startup.homepage - hxxp://www.google.com/
FF - plugin: c:program filescanoneasy-photoprint exNPEZFFPI.DLL
FF - plugin: c:program filesgooglegoogle earthpluginnpgeplugin.dll
FF - plugin: c:program filesgoogleupdate1.2.183.17npGoogleOneClick8.dll
FF - plugin: c:program filesgoogleupdate1.2.183.23npGoogleOneClick8.dll
FF - plugin: c:program filesjavajre6binnew_pluginnpdeployJava1.dll
FF - plugin: c:program filesjavajre6binnpdeployJava1.dll
FF - plugin: c:program filesmicrosoftweb platform installerNPWPIDetector.dll
FF - plugin: c:program filesmozilla firefoxpluginsnpbyond.dll
FF - plugin: c:program filesmozilla firefoxpluginsnpdeployJava1.dll
FF - plugin: c:program filesmozilla firefoxpluginsnpPandoWebInst.dll
FF - plugin: c:program filesmozilla firefoxpluginsNPTURNMED.dll
FF - plugin: c:usersliamappdataroamingmove networkspluginsnpqmp071503000010.dll
FF - plugin: c:usersliamappdataroamingmozillapluginsnpcoolirisplugin.dll
FF - plugin: c:usersliamappdataroamingmozillapluginsnpgoogletalk.dll
FF - plugin: d:program filesadobereader 8.0readerbrowsernppdf32.dll
FF - plugin: d:program filesbyondbinnpbyond.dll
FF - plugin: d:program filespicasa2npPicasa2.dll
FF - plugin: d:program filespicasa2npPicasa3.dll
FF - HiddenExtension: Microsoft .NET Framework Assistant: {20a82645-c095-46ed-80e3-08825760534b} - c:windowsmicrosoft.netframeworkv3.5windows presentation foundationdotnetassistantextension
FF - HiddenExtension: XULRunner: {CE1499A0-986C-49AE-B9E1-EFE35B6E1D5D} - c:usersliamappdatalocal{CE1499A0-986C-49AE-B9E1-EFE35B6E1D5D}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0012-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0015-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0016-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0019-ABCDEFFEDCBA}
FF - HiddenExtension: Java Console: No Registry Reference - c:program filesmozilla firefoxextensions{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}

---- FIREFOX POLICIES ----
FF - user.js: yahoo.homepage.dontask - truec:program filesmozilla firefoxgreprefssecurity-prefs.js - pref("security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pref", true);
c:program filesmozilla firefoxgreprefssecurity-prefs.js - pref("security.ssl.renego_unrestricted_hosts", "");
c:program filesmozilla firefoxgreprefssecurity-prefs.js - pref("security.ssl.treat_unsafe_negotiation_as_broken", false);
c:program filesmozilla firefoxgreprefssecurity-prefs.js - pref("security.ssl.require_safe_negotiation", false);
c:program filesmozilla firefoxgreprefssecurity-prefs.js - pref("security.ssl3.rsa_seed_sha", true);

============= SERVICES / DRIVERS ===============

R2 FriendbarService;Friendbar Service;c:program filesfriendbarFriendbar.exe [2008-7-24 233472]
R3 b57nd60x;Broadcom NetXtreme Gigabit Ethernet - NDIS 6.0;c:windowssystem32driversb57nd60x.sys [2007-12-15 179712]
R3 NETw5v32;Intel® Wireless WiFi Link 5000 Series Adapter Driver for Windows Vista 32 Bit;c:windowssystem32driversNETw5v32.sys [2008-11-17 3668480]
S2 gupdate;Google Update Service (gupdate);c:program filesgoogleupdateGoogleUpdate.exe [2010-1-20 135664]
S3 FirebirdServerMAGIXInstance;Firebird Server - MAGIX Instance;d:program filesmagixcommondatabasebinfbserver.exe [2009-1-22 1527900]
S3 FontCache;Windows Font Cache Service;c:windowssystem32svchost.exe -k LocalServiceAndNoImpersonation [2008-6-14 21504]
S3 NPF;Netgroup Packet Filter;c:windowssystem32driversnpf.sys [2008-4-12 42512]
S3 wacmoumonitor;Wacom Mode Helper;c:windowssystem32driverswacmoumonitor.sys [2009-2-14 15656]
S4 MSSQLServerADHelper100;SQL Active Directory Helper Service;c:program filesmicrosoft sql server100sharedsqladhlp.exe [2008-7-10 47128]
S4 RsFx0102;RsFx0102 Driver;c:windowssystem32driversRsFx0102.sys [2008-7-10 242712]
S4 SQLAgent$SQLEXPRESS;SQL Server Agent (SQLEXPRESS);c:program filesmicrosoft sql servermssql10.sqlexpressmssqlbinnSQLAGENT.EXE [2008-7-10 369688]
S4 TabletServicePen;TabletServicePen;c:windowssystem32Pen_Tablet.exe [2009-2-14 2749736]

=============== Created Last 30 ================

2010-05-25 12:28:49 0 ----a-w- c:usersliamdefogger_reenable
2010-05-25 03:34:20 98304 ----a-w- c:windowsRTKAUDIOSERVICE.EXE
2010-05-25 03:31:37 553 ----a-w- c:windowsUSetup.iss
2010-05-25 00:48:28 38224 ----a-w- c:windowssystem32driversmbamswissarmy.sys
2010-05-25 00:48:27 20952 ----a-w- c:windowssystem32driversmbam.sys
2010-05-25 00:48:27 0 d-----w- c:program filesMalwarebytes' Anti-Malware
2010-05-24 23:08:25 0 d-----w- C:VundoFix Backups
2010-05-24 11:55:40 0 d-----w- c:usersliamappdataroamingMalwarebytes
2010-05-23 23:36:23 65536 ----a-w- c:windowsocsetup_cbs_install_MicrosoftWindowsPowerShell.dpx
2010-05-23 23:36:23 131072 ----a-w- c:windowsocsetup_cbs_install_MicrosoftWindowsPowerShell.perf
2010-05-23 23:36:22 4784128 ----a-w- c:windowsocsetup_install_MicrosoftWindowsPowerShell.etl
2010-05-23 23:36:20 0 d-----w- c:program filesMicrosoft ATS
2010-05-23 17:48:54 0 d-----w- c:programdataMalwarebytes
2010-05-18 16:35:35 0 d--h--w- c:programdataCanonIJScan
2010-05-12 11:42:06 738816 ----a-w- c:windowssystem32inetcomm.dll
2010-05-04 11:10:10 411368 ----a-w- c:windowssystem32deployJava1.dll
2010-04-26 14:15:22 1696256 ----a-w- c:windowssystem32gameux.dll
2010-04-26 14:15:20 4240384 ----a-w- c:windowssystem32GameUXLegacyGDFs.dll
2010-04-26 14:15:20 28672 ----a-w- c:windowssystem32Apphlpdm.dll

==================== Find3M ====================

2010-05-25 03:31:14 86016 ----a-w- c:windowsinfinfstor.dat
2010-05-25 03:31:14 51200 ----a-w- c:windowsinfinfpub.dat
2010-05-25 03:31:14 143360 ----a-w- c:windowsinfinfstrng.dat
2010-05-25 03:30:44 319456 ----a-w- c:windowsDIFxAPI.dll
2010-03-05 14:01:02 420352 ----a-w- c:windowssystem32vbscript.dll
2010-02-28 01:31:06 199096 ---ha-w- c:windowssystem32mlfcache.dat
2009-12-15 03:11:45 665600 ----a-w- c:windowsinfdrvindex.dat
2008-06-16 00:06:59 174 --sha-w- c:program filesdesktop.ini
2006-11-02 12:40:37 30674 ----a-w- c:windowsinfperflib0409perfd.dat
2006-11-02 12:40:37 30674 ----a-w- c:windowsinfperflib0409perfc.dat
2006-11-02 12:40:37 287440 ----a-w- c:windowsinfperflib0409perfi.dat
2006-11-02 12:40:37 287440 ----a-w- c:windowsinfperflib0409perfh.dat
2006-11-02 09:20:21 287440 ----a-w- c:windowsinfperflib0000perfi.dat
2006-11-02 09:20:21 287440 ----a-w- c:windowsinfperflib0000perfh.dat
2006-11-02 09:20:19 30674 ----a-w- c:windowsinfperflib0000perfd.dat
2006-11-02 09:20:19 30674 ----a-w- c:windowsinfperflib0000perfc.dat
2009-11-30 17:59:08 16384 --sha-w- c:windowsserviceprofilesnetworkserviceappdatalocalmicrosoftwindowshistoryhistory.ie5index.dat
2009-11-30 17:59:08 32768 --sha-w- c:windowsserviceprofilesnetworkserviceappdatalocalmicrosoftwindowstemporary internet filescontent.ie5index.dat
2009-11-30 17:59:08 16384 --sha-w- c:windowsserviceprofilesnetworkserviceappdataroamingmicrosoftwindowscookiesindex.dat
2009-11-30 17:59:08 245760 --sha-w- c:windowsserviceprofilesnetworkserviceappdataroamingmicrosoftwindowsietldcacheindex.dat
2009-05-15 16:16:31 16384 --sha-w- c:windowstempcookiesindex.dat
2009-05-15 16:16:31 16384 --sha-w- c:windowstemphistoryhistory.ie5index.dat
2009-05-15 16:16:31 32768 --sha-w- c:windowstemptemporary internet filescontent.ie5index.dat

============= FINISH: 7:32:52.57 ===============

Update!

I think I got it resolved. From further research on these forums I decided to run Combofix. It cleaned a few things. Then I ran Malwarebytes, nothing found. Then I ran Housecall, nothing found. My Event Viewer shows no errors or warnings. So far, so good.

Here is a list of what Combofix found.

c:windowssystem32%appdata%
c:windowssystem32driversnpf.sys
c:windowssystem32install.exe
c:windowssystem32Packet.dll
c:windowssystem32ReadMe.txt
c:windowssystem32Temp
c:windowssystem32TempKara_K5V.dll
c:windowssystem32wpcap.dll

Infected copy of c:windowssystem32driversatapi.sys was found and disinfected
Restored copy from - Kitty had a snack tongue.gif
.

If anyone thinks I should do more, let me know.

Edited by Budapest, 26 May 2010 - 04:59 PM.
Posts merged ~BP


BC AdBot (Login to Remove)

 


#2 schrauber

schrauber

    Mr.Mechanic


  • Malware Response Team
  • 24,794 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Munich,Germany
  • Local time:05:09 PM

Posted 26 May 2010 - 11:08 PM

Hello and welcome to Bleeping Computer

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

Upon completing the steps below another staff member will review and take the steps necessary with you to get your machine back in working order clean and free of malware.

If you have already posted a DDS log, please do so again, as your situation may have changed.
Use the 'Add Reply' and add the new log to this thread.


Thanks and again sorry for the delay.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explaination about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE



Please download GMER from one of the following locations and save it to your desktop:
  • Main Mirror
    This version will download a randomly named file (Recommended)
  • Zipped Mirror
    This version will download a zip file you will need to extract first. If you use this mirror, please extract the zip file to your desktop.
  • Disconnect from the Internet and close all running programs.
  • Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.
  • Double-click on the randomly named GMER file (i.e. n7gmo46c.exe) and allow the gmer.sys driver to load if asked.
  • Note: If you downloaded the zipped version, extract the file to its own folder such as C:\gmer and then double-click on gmer.exe.


  • GMER will open to the Rootkit/Malware tab and perform an automatic quick scan when first run. (do not use the computer while the scan is in progress)
  • If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
  • Now click the Scan button. If you see a rootkit warning window, click OK.
  • When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
  • Click the Copy button and paste the results into your next reply.
  • Exit GMER and re-enable all active protection when done.
-- If you encounter any problems, try running GMER in Safe Mode.
regards,
schrauber

Posted Image
Posted Image

If I've not posted back within 48 hrs., feel free to send a PM with your topic link. Thank you!

If I have helped you then please consider donating to continue the fight against malware Posted Image

#3 schrauber

schrauber

    Mr.Mechanic


  • Malware Response Team
  • 24,794 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Munich,Germany
  • Local time:05:09 PM

Posted 31 May 2010 - 01:46 PM

Due to the lack of feedback, this topic is now closed.
If you need this topic reopened, please PM a staff member and we will reopen it for you (include the address of this thread in your request). This applies to the original topic starter only. Everyone else with similar problems, please start a new topic.
regards,
schrauber

Posted Image
Posted Image

If I've not posted back within 48 hrs., feel free to send a PM with your topic link. Thank you!

If I have helped you then please consider donating to continue the fight against malware Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users