Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007: No Desktop Alert on new emails after adding IMAP account


  • Please log in to reply
6 replies to this topic

#1 whitenack

whitenack

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 25 May 2010 - 08:57 AM

This issue just has started. It worked for the 3 years I have owned 20007. I have all the correct boxes checked, I think. The only thing I changed, which coincided with the alerts not working, was added an IMAP account.

Could the adding an IMAP account disable the desktop alert feature?

Thanks

BC AdBot (Login to Remove)

 


#2 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:11:12 AM

Posted 25 May 2010 - 10:02 AM

First let me clarify. I don't have Outlook 2007. But I do have 2003 on one of my machines.

That said, I don't believe that just adding an IMAP account would have an adverse effect on your alert settings unless you somehow inadvertantly disabled the feature during the setup of the account. Again, I'm working with 2003, but in my main navigation menu, under Tools, I have a category for Rules and Alerts. This includes an interface for setting up the various rules for your email alerts. I'd start there and make sure all of your preferences are still set up correctly.

Hope this helps,
Bill

#3 whitenack

whitenack
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 25 May 2010 - 10:12 AM

First let me clarify. I don't have Outlook 2007. But I do have 2003 on one of my machines.

That said, I don't believe that just adding an IMAP account would have an adverse effect on your alert settings unless you somehow inadvertantly disabled the feature during the setup of the account. Again, I'm working with 2003, but in my main navigation menu, under Tools, I have a category for Rules and Alerts. This includes an interface for setting up the various rules for your email alerts. I'd start there and make sure all of your preferences are still set up correctly.

Hope this helps,
Bill

Thanks. Yeah, I agree that setting up an IMAP account should not affect the alert settings. In fact, I added another IMAP account a few weeks ago and it didn't change anything. However, it happened immediately after I added this one, so something must have happened.

I think I have everything checked that is supposed to be checked, and nothing has changed. Under "advanced email options", I have checked..."When new items arrive in my Inbox....Briefly change the mouse cursor, show an envelope icon in the system tray, and display a New Mail Deskop Alert". Everything happens except the new desktop alert.

I also have rules set up for this account, so I added a rule to display the desktop setting. This didn't work either.

Back in the Advanced Email options, window, you can alter the way the desktop alert is displayed, and then test the alert to see what it would look like. When I test the alert, nothing happens either. This has me thinking it is something bigger than just my settings config.

#4 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:11:12 AM

Posted 25 May 2010 - 10:29 AM

I suppose that you could always use the Restore feature and return to the Last Known Good Configuration setting and then reconfigure your new IMAP account.

#5 whitenack

whitenack
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 25 May 2010 - 09:53 PM

Here is another head-scratcher. When I take my laptop home, the desktop alerts start working again. I haven't changed any settings since I have been home, but they automatically started working again, on all my incoming email on all my different accounts.

How in the heck would location make a difference?

#6 whitenack

whitenack
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 26 May 2010 - 12:53 PM

More details that don't make sense. Got to work today, and desktop alerts were working for all incoming mail. Then, after a bit, it stopped working for one account, so I went in and made a rule to show an alert, and that worked. Closed Outlook to go to lunch, and now that I am back and have Outlook running again, alerts don't work for any incomming mail.

#7 whitenack

whitenack
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 04 June 2010 - 09:20 AM

I still don't have a solution to this. I added another IMAP account, deleted the old POP accounts, made sure I had the rules set up to enable desktop alerts on these accounts, etc. Nothing is working. Any thoughts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users