Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Cookies on my laptop


  • Please log in to reply
13 replies to this topic

#1 Ajaxanon

Ajaxanon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 24 May 2010 - 06:19 PM

Hi,

Certain websites will not let me access them, indicating I need to enable cookies on my web browser. Unfortunately, I get this message on all of my browsers, and can't figure out why. Cookies are definitely enabled on Chrome, etc. What could be causing this? (I've tried turning off windows firewall, Avast, etc, but to no avail).

Any help would be greatly appreciated!

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:16 AM

Posted 24 May 2010 - 06:57 PM

Have you taken a look here? Cookies - A Complete Guide

and here: Can't Access Secure Sites, Browser won't connect

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 25 May 2010 - 07:40 PM

I have tried everything, and can't seem to figure out how to access these sites. I get the following error message when trying to access a page on my university website:

"You must have cookies enabled in order to sign in to your PeopleSoft application.
Return to Sign In with cookies enabled.
If your attempt fails or you are having issues with MyMav, please contact the UTA OIT HelpDesk."

I can access this website from my other laptop, so why can I not access it from this one?? OMF this is so annoying

Furthermore, flash images are not loading automatically in Chrome, but they are in other browsers.

#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:16 AM

Posted 25 May 2010 - 07:46 PM

chrome may need a plug-in for flash
if cookies are enabled then disable them and restart your browser. now enable cookies and restart your browser again.
did the changes work that time ?

#5 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 25 May 2010 - 08:06 PM

Thanks for the suggestion caperdog. Tried it but it didn't work :/

#6 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:16 AM

Posted 26 May 2010 - 06:58 PM

from cookie central http://www.cookiecentral.com/faq/

2.7 Sites are telling me I need to turn on cookies, but they are on. What's wrong?

There are three likely possibilities for problems like this. Firstly, the site you are visiting may be detecting cookies improperly. As a result, it may appear to the site that you are rejecting cookies when in fact you are not.

Another possibility is that you may be running software that interferes with cookie usage. There are many filtering and blocking software packages available for Internet users these days, and many of them also filter cookies. If you are running software like this, then your computer may not receive or send cookies. This will cause sites you visit to assume you are not accepting cookies.

Finally, your machine may be behind a firewall or proxy server that prevents cookie transmission. This is most likely in a corporate environment. So, regardless of how your browser is set, cookies won't be sent or received by your browser. Since the cookies aren't making it through to your browser, the Web Site will assume you personally aren't accepting them.

#7 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 26 May 2010 - 11:51 PM

Thank you for your response caperdog. Options 1 and 3 are very unlikely since I can access the same website from my other laptop in the same location (home).

With regards to option 2, I have tried turning off everything I can think of, but to no avail. Any further suggestions about what programs could be causing this? PS, I'm running Windows 7 (pre-installed) on a new laptop that doesn't have many progs on it.

#8 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:16 AM

Posted 27 May 2010 - 09:23 PM

in internet explorer under tools -> internet options are cookies enabled ? as internet explorer is so tied to windows maybe they have to be enabled there.
also security settings in windows 7 should be investigated

( i am not up to speed on windows 7 so we could use some help here)

#9 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,989 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:16 AM

Posted 27 May 2010 - 10:00 PM

Hello,

Do you have allow and block lists for cookies in your browsers? If so, compare the lists between the two computers for each of the browsers you use.

I would also suggest flushing your cache, cookies, and history.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#10 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 29 May 2010 - 02:26 AM

Hi Orange Blossom,

I have flushed my cookies, cache, and browsing history. I have also manually allowed certain websites to accept all cookies (even though that is the default setting for the browser), but still cannot onto one or two websites as mentioned above. Must be a non-browser and non-router related problem since I'm experience this through all browsers on one laptop but none on another laptop in the same location :/

#11 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:16 AM

Posted 29 May 2010 - 01:46 PM

how about following through on this ?

"If your attempt fails or you are having issues with MyMav, please contact the UTA OIT HelpDesk"

#12 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 02 June 2010 - 07:02 PM

Yeah I think I will do that Caperdog

#13 Ajaxanon

Ajaxanon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 04 June 2010 - 12:23 AM

Well, I've been in contact with UTA OIT HelpDesk, and they gave me much the same advice as you guys did. Unfortunately, I am still not able to access the site :thumbsup:

#14 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:16 AM

Posted 04 June 2010 - 02:10 PM

disable all add-ons to see if it makes a difference. (firefox, chrome)
Run Internet Explorer in "No Add-Ons" mode (in system tools i think, no win7 here)

right click firefox or chrome, run as administrator or troubleshoot compatibility so it always runs as administrator

create another user account and see if problem persists when using the new account




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users