Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Idiotproof iPod Advice Needed


  • Please log in to reply
2 replies to this topic

#1 angiebroch

angiebroch

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 24 May 2010 - 02:30 PM

OK. I have a 3-fold problem.
1. I bought an iPod Touch 32Gb yesterday which when I turn it on, only comes up with the white Apple logo then a screen showing a USB device and the Itunes logo. It will not come up with any other display. I believe it's charging and was told by Argos, where I bought it, that it takes some time to charge initially.
How long should it take the iPod to charge theoretically?
2. Argos also told me that the iPod has to be synced with my pc via iTunes. I have tried to download iTunes - my OS is Windows 7 - but after the download has completed, it does not show up on the list of programmes, and when I try to open iTunes from the download folder, it says "itunessetup.exe is not a valid win32 programme". Why does it say this???? I have tried adjusting the security levels under Internet Options and this doesn't make any difference!
3. QuickTime. I have downloaded this (in order to view the how to sync your iPod tutorial on iTunes) but keep getting a prompt to install Apple Application Support (is this the same as Apple Mobile Device Support?). Cannot find a separate download "site" for the Apple Application Support.
PLEASE help me giving step by step instructions if at all possible. I am really frustrated having this new device which is supposedly marvellous only to find I can't bloomin well use it!

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:00 PM

Posted 24 May 2010 - 04:39 PM

Well is there any other apps that say _____ is not a valid win32 program? also did you download it from apples website?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 angiebroch

angiebroch
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 25 May 2010 - 02:23 PM

No, there are no other apps which come up with that particular message. And yes I did d/load it from the Apple Website.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users