Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

winamp = no ipod?


  • Please log in to reply
3 replies to this topic

#1 rfgggg

rfgggg

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:00 AM

Posted 23 May 2010 - 12:05 PM

hey guys i just get done doing something people have been tellin me to do forever and no its not finally hit puberty it install winamp...

so i downloaded it and installed it....now my ipod wont work its showin its connected but its not showing up under my computer...i havent seen if itunes will reconise it cause i dont wanna have to wait half an hour (reason i went to winamp for my music player was quicktime and itunes just recently started becoming really slow...) just to see that.....

yes my ipod was working earlier
yes i have tried google for solution
yes i have searched the forums
no i dont know what to do


please help

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:00 AM

Posted 23 May 2010 - 02:44 PM

this may or may not be the problem but if the drive is messed up that may be why itunes is having trouble. you can do a disk diagnostic to check that. http://www.methodshop.com/gadgets/ipodsupp...ode/index.shtml

#3 rfgggg

rfgggg
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:00 AM

Posted 23 May 2010 - 04:26 PM

its not my ipod cause it works with my other computer....and itunes has been slow forever...(old computer) its quicktime thats the main reason it takes me 5 mins just to gte it up then when it plays its all choppy and it stops this just started resntly....

#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:06:00 AM

Posted 23 May 2010 - 07:18 PM

ok i just tried it. when i plugged in the ipod (classic)(windows xp) it had to install the device. then it told me i had to reboot for it to work properly. at this point it did show up in My Computer but Winamp could not see it. after a reboot Winamp (ver. 5.572) saw the device no problem.

also in the help file it says it can support Shuffle, Nano, and Classic but not Touch or iPhone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users