Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Age of Empires II The Conqeurors crashing


  • Please log in to reply
3 replies to this topic

#1 coldkut

coldkut

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 May 2010 - 02:40 AM

Hi, I recently tried to reinstall and play an old game on my windows 7 64bit desktop. Installation goes smoothly but when i go to play AOC it crashes after the splash loading screen and gives me an error. My event viewer gives me this,

Log Name: Application
Source: Application Error
Date: 5/23/2010 3:16:28 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Nick-PC
Description:
Faulting application name: age2_x1.Exe, version: 0.7.26.809, time stamp: 0x3b7433ec
Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b
Exception code: 0xc0000005
Fault offset: 0x00033e1b
Faulting process id: 0x9fc
Faulting application start time: 0x01cafa47c8728bfe
Faulting application path: C:\Program Files (x86)\Microsoft Games\Age of Empires II\Age2_X1\age2_x1.Exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 1a8597a2-663b-11df-ae23-00265ee60dc5
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-23T07:16:28.000000000Z" />
<EventRecordID>6053</EventRecordID>
<Channel>Application</Channel>
<Computer>Nick-PC</Computer>
<Security />
</System>
<EventData>
<Data>age2_x1.Exe</Data>
<Data>0.7.26.809</Data>
<Data>3b7433ec</Data>
<Data>ntdll.dll</Data>
<Data>6.1.7600.16385</Data>
<Data>4a5bdb3b</Data>
<Data>c0000005</Data>
<Data>00033e1b</Data>
<Data>9fc</Data>
<Data>01cafa47c8728bfe</Data>
<Data>C:\Program Files (x86)\Microsoft Games\Age of Empires II\Age2_X1\age2_x1.Exe</Data>
<Data>C:\Windows\SysWOW64\ntdll.dll</Data>
<Data>1a8597a2-663b-11df-ae23-00265ee60dc5</Data>
</EventData>
</Event>,
If anyone can help me solve this issue please let me know as i have already tried several ways to fix the problem so i can play and none have worked. I made sure all of my drivers are updated bios updated etc. Any other reason why i could be getting this error?

BC AdBot (Login to Remove)

 


#2 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 23 May 2010 - 04:46 PM

Have you tried running it in compatibility mode for another OS? Right click the icon, go to properties, compatibility, check the box and change the OS in compatibility mode.

#3 coldkut

coldkut
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 May 2010 - 10:39 PM

yes i have tried the compatibility mode for AOC i tried running it in several different modes from XP with service pack 2, all way back to windows 98. Nothing worked I think it might be something wrong with the executable file being installed in the program files (x86) folder and its going through the syswow64 folder that seems to be were the issue is mostly coming from.

Edited by coldkut, 23 May 2010 - 10:40 PM.


#4 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 24 May 2010 - 07:36 PM

Have you tried reinstalling it into another folder? I don't know how the game works, but most let you choose a place to install it into. Just as well I haven't seen anything about AOC being compatible with Windows 7, but I have also seen people playing it so I'm not sure what the issue could be.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users