Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Got Me


  • Please log in to reply
No replies to this topic

#1 jay5289

jay5289

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 23 May 2010 - 02:17 AM

Running XP. A screen came up with POPU and an image I didn't recognize. Then Internet Explorer started replicating itself multiple times. I shut it down and eventually installed Kaspersky Internet Security. It successfully quarrantined a virus identified as Trojan Program Heur.Killfiles. The self-replicating of screens stopped but I can no longer get online with that computer.

I tried reinstalling my Yahoo/DSL disc, rebooted/replugged several times, set my DNS Client to Automatic and Apply, ran XP's built-in Repair internet connection program which I finally got to run after flushing the DNS Cache, but still nothing. Also, the Windows firewall is currently off, something I'll correct after hopefully resolving this.

Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users