Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get Internet Explorer to connect to any web page


  • Please log in to reply
5 replies to this topic

#1 blueshirt

blueshirt

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 22 May 2010 - 08:01 PM

Hello,
I am having problems with Internet Explorer, and found this post from July 3, 2009 to describe the issue perfectly. However, no one ever responded, so I am pasting it in here and hoping for some assistance. I too use Firefox, but need to enable IE in order to run one particular program.

Thanks for any help...

********************************************


Good Morning,

I have had this problem for quite some time now. I tried uninstalling IE7 and reinstalling, I tried upgrading to IE8. That also did not work. Uninstalled that and reinstalled IE7. This is what I get when I try to connect:

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view.


When I run the diagnostic log it says I don't have a connection problem, and yet it won't even connect to my home page. The following is the diagnostic log.
HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity

info HTTP: Successfully connected to www.microsoft.com.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
info HTTPS: Successfully connected to www.microsoft.com.

We have firefox and that connects without an issue. (My husband prefers firefox and I like IE7.)
I'm at a bit of a loss.
Any suggestions would be welcome.

Cammie B.

BC AdBot (Login to Remove)

 


#2 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:04:20 AM

Posted 22 May 2010 - 08:15 PM

Check Tools->Internet Options->Connections->LAN settings and make sure the button "Automatically detect settings" is checked. If the "Use a proxy server..." button is checked (especially if the boxes for address and port are empty) some malevolent software probably did that.
To Err is human; to really foul things up requires a Bleeping Computer!

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:20 AM

Posted 22 May 2010 - 09:09 PM

1. Click Start>Run (Start>"Start search" in Vista).

2. Type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Notepad will open.

4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 blueshirt

blueshirt
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 23 May 2010 - 06:28 PM

Bingo. Strollin had the answer: the automatically detect settings was unchecked, while "use a proxy server" was checked. Hard to know for how long since I rarely use IE.

Many thanks for the replies.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:20 AM

Posted 23 May 2010 - 08:06 PM

Good news :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:04:20 AM

Posted 23 May 2010 - 08:55 PM

Glad you got it working. Happened to me a couple of months ago as well. I've encountered a few others that had it happen too. The major clue seems to be that FF works but IE doesn't.
To Err is human; to really foul things up requires a Bleeping Computer!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users