Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Host Process for Windows Services has stopped working


  • Please log in to reply
No replies to this topic

#1 Shigaru

Shigaru

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 22 May 2010 - 05:38 PM

I keep on getting this problem:


Problem signature:
Problem Event Name: APPCRASH
Application Name: svchost.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4b18b14e
Fault Module Name: svchost.exe
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4b18b14e
Exception Code: c0000005
Exception Offset: 000019fc
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 8c7b
Additional Information 2: a2b27670b4f4d59fb0605ee22364f434
Additional Information 3: d559
Additional Information 4: 7b628a1133c3556e3e024ce42cbb1cda

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=501...mp;clcid=0x0409

And after I close the window, another one comes up after 2-3 minutes. It's irritating, and I have the slight suspicion that it's connected to my odd internet, and this Blue Screen I'm getting.

EDIT: Moved from Vista to more appropriate Am I Infected forum ~ Hamluis.

Edited by hamluis, 23 May 2010 - 05:16 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users