Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

e-mail connections


  • Please log in to reply
8 replies to this topic

#1 oldbod

oldbod

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:02:06 AM

Posted 22 May 2010 - 02:22 AM

I am unable to send out emails !! can receive o-k and can also surf net. something simple i hope!! can anyone please help. Thanks in anticipation, jim Running xp home

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:11:06 AM

Posted 22 May 2010 - 04:16 AM

hi,you forgot to mention the email program you are trying to send email with ,usually faster to call your internet service provider if it not a web based email like ,
hotmail or Yahoo or Gmail

My answers are my opinion only,usually


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:06 AM

Posted 22 May 2010 - 07:36 AM

Do you get any error messages? If so, post the entire message.

In addition to which email client you use, what is the domain name?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:06 AM

Posted 22 May 2010 - 10:03 AM

Typically...if you can receive, but not send...you need to check your outgoing (SMTP) settings in your client.

SMTP Settings

Louis

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:06 AM

Posted 22 May 2010 - 01:58 PM

Need to know who your ISP is and what email client you are using.
Some require that "My Server Requires Authentication" is checked or it will not send
In the beginning there was the command line.

#6 oldbod

oldbod
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:02:06 AM

Posted 22 May 2010 - 06:07 PM

Thank you gents,Am using Outllook/ex,and receive the following message:- Conn to server failed.account POP3kol.co.nz/server HTTP.kol.co.nz protocol. SMTP port 25:secure(SSL) no.socket error:10061.error number:800 CCCOE.
Hope this helps
JIM

#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:06 AM

Posted 22 May 2010 - 08:07 PM

I think I see what's wrong. According to the help site for your ISP mail, the outgoing server should be SMTP.kol.co.nz

IF I am reading your error message correctly, you currently have it set as HTTP.kol.co.nz

Change it to SMTP.kol.co.nz and see if that resolves your issue.

To change it, open up Outlook Express. Click on Tools/Accounts.

When account properties opens click on the Mail tab, highlight your mail account, then click Properties.

In Properties, Servers tab. Change the outgoing server name.

Also, according to the information here http://www.kol.co.nz/settings/setup_email.php (which is for setting up a NEW account in Outlook Express)

Do not tick the box where it says log on using secure password.


While you are in Properties changing the server name, if you see that Log on using Secure Password Authentication is checked, UNCHECK it.

When the changes have been made, click APPLY.

Close OE, reopen. Send yourself a test message to see if the issue is resolved.

To hamluis: the link you posted is a good resource. I'm saving it to my favorites for future reference.

Edited by Queen-Evie, 22 May 2010 - 08:39 PM.


#8 oldbod

oldbod
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:02:06 AM

Posted 22 May 2010 - 08:39 PM

Thank you all gents for your assistance,especially Q-E,changing to SMTP solved the problem,so another good tip learn't through B-C
Thanks again
Jim

#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:06 AM

Posted 22 May 2010 - 08:47 PM

I'm glad your problem is resolved. The error message contained the vital clue needed to figure out what the problem was.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users