Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ytask manager wont open


  • Please log in to reply
1 reply to this topic

#1 sour cream

sour cream

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 02 October 2005 - 08:31 PM

ya thats how it goes as the title. It wont open. My game was non-responsive so i ctrl-alt-deleted but nothing happened. restarted computer tried againg and still didnt work. Thats the only things ive really tried and i dont want to do a system restore. People on overclock.net say something might have gotten corrupted but i have no idea

Edited by sour cream, 02 October 2005 - 08:34 PM.


BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:50 PM

Posted 02 October 2005 - 09:11 PM

This can be caused by spyware &/or malware.

See:
http://www.kellys-korner-xp.com/xp_tweaks.htm

Line #51 (right side)

If Task Manager, Regedit, & CMD will not open.

See:
Line #275 (left side)

See this article:
Taking out the trash

See this article:
The Parasite Fight

Then:

Show all Files & Folders
http://www.bleepingcomputer.com/forums/ind...showtutorial=62

Try these free tools.

Trendmicro (free virus scan only)
http://housecall.trendmicro.com/

Ewido (free Trojan Scan)
http://www.ewido.net/en/download/

Adware SE (update after installing)
http://www.lavasoftusa.com/software/adaware/

Spybot S&D (update after installing)
http://www.download.com/Spybot-Search-Dest...4-10122137.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users