Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer properties page


  • Please log in to reply
7 replies to this topic

#1 CTSOL

CTSOL

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 21 May 2010 - 08:12 PM

When I go to the printer properties the page is not large enough, for instance the apply button is cutoff both vertically and horizontally. You can click on it, is there any way to make the page bigger? All of the printers properties are displaying the problem. I tried different drivers and reinstalled the printer. But I think it is windows problem. I have windows 7 ultimate and just noticed it.

Thanks

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:57 AM

Posted 21 May 2010 - 08:15 PM

Can you post a screenshot?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 CTSOL

CTSOL
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 26 May 2010 - 10:05 PM

Posted Image

Sorry for the delay

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:57 AM

Posted 27 May 2010 - 01:15 PM

I see the apply button in the lower right-hand corner, but it is grayed out. And I also notice that the window chops off the "Preferences" and "Print Test Page" buttons, as well.

Are you needing to change the properties? If so, once you change something, the Apply button should be clickable, and it will apply your changes.

If that doesn't work, you might try changing your Screen Resolution to see if it will give you all of the window contents.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 CTSOL

CTSOL
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 27 May 2010 - 06:00 PM

I tried the screen resolution trick and it had no effect. It is not that I necessarily want to change something I cannot figure out why all of a sudden the page is cutoff.

#6 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:57 AM

Posted 28 May 2010 - 08:33 PM

Oh...well, I wouldn't worry about it then.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:57 PM

Posted 29 May 2010 - 09:15 AM

Your fonts are set to high, you can change them via the appearance dialogue via right clicking on your desktop or by going to Personalization in Control Panel via Start Menu Item. You can find the appearance settings first in the list. There is a link to enable more options and choices under the Show Color Mixer drop down menu to show more options for windows behavior.

If that doesn't fix your font issues, then go to left hand side and adjust the DPI from 120dpi to 96pdi. 96 dpi is default.

Edited by cryptodan, 02 June 2010 - 10:03 PM.


#8 CTSOL

CTSOL
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 03 July 2010 - 06:27 AM

Sorry I have not been here in a while as Microsoft has been working on this a while and to no avail.
Crytodan I have checked those settings and they are correct.

Update I fixed it by copying the Segoue UI font from the windows 7 cd and pasting in the fonts folder.

Edited by CTSOL, 03 July 2010 - 08:24 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users