Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

McAfee OAS Update Problem


  • Please log in to reply
1 reply to this topic

#1 BrainyTehBrain

BrainyTehBrain

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:06:50 AM

Posted 21 May 2010 - 02:29 PM

Whenever I update at the end it says

Updates were not applied because packages were not in the repository: VSCANCEU1000 EXTRADAT 1000
Update Finished
Auto close in 30 seconds.

Were the updates finished or not

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:04:50 AM

Posted 21 May 2010 - 08:07 PM

Finished (over with), but not applied (didn't actually install).

If it were me, my first plan of action would probably be to reinstall McAfee, then check for and install all available updates.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users