Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited Connection


  • Please log in to reply
3 replies to this topic

#1 leebeach

leebeach

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 21 May 2010 - 02:12 PM

I have a Dell vostro 1000 with windows xp. Im having trouble connecting to the internet. My signal from the wireless router is strong but it just says limited connection. Then when i open internet exporer it wont open the web pages. Also its not signing me a default gateway address. Anyone know what my next step is to fix this problem? Thanks

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:09:06 PM

Posted 21 May 2010 - 05:59 PM

We need some more info. Is your wireless internal or external? We need the make and model of the router, modem and wireless device. Also, type the following without the quotes and paste the results back here, "ipconfig /all".

#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:06 AM

Posted 25 May 2010 - 08:47 AM

Any time I am having issues with my wireless, I connect wired and get the latest drivers, I uninstall the wireless device from Device Manager, I remove any software from Add/Remove programs, I reboot and install it back using the latest drivers. This solves about 90% of my issues with my wireless connection.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 Taomech

Taomech

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:06 PM

Posted 14 June 2010 - 05:41 AM

Hi leebach,
From what you have given us, it sounds like you have a problem with DHCP on your router. If you have not done so, please reboot your router and then your computer. If it does not fix the problem, if you wish follow the instructions below.

There is a work around for your problem, though it may cause issues later if you add devices to your network or are on a corporate one.
If you would still like to continue, then please follow the instructions below.

1. Open up the wireless connections screen, the one that shows the available networks. This can be done by double clicking on the wireless icon in your taskbar and select "View Wireless Networks".
2. On the Wireless Connection screen, press Change Advanced Settings. This will bring up a dialog box.
3. Under "This connection uses the following items", scroll down to "Internet Protocol (TCP/IP) and double click it.
4. This will bring up another box. Change the "Obtain an IP address automatically" to "Use the following IP address."
5. In IP Address, type in the numbers 192.168.1.90
6. In Subnet Mask type 255.255.255.0
7. In Default Gateway, type 192.168.1.1

Go down to the Preferred DNS server area.

1. In Preferred DNS server type the numbers 8.8.8.8
2. In Alternate DNS server type the numbers 8.8.4.4


Click OK on the dialog box. It should ask you to restart your computer. Do this.
When it has restarted, connect to your network as you would normally. It should connect properly.
If you have any questions about these instructions, please ask me before going ahead.

Thanks,
Taomech




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users