Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install games after SP2 install


  • Please log in to reply
5 replies to this topic

#1 Fhiend

Fhiend

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 02 October 2005 - 04:48 PM

Hello I am new here and need help.
I have a problem installing certain games on my pc after I installed SP2.
What happens is the game installs fine all the way to the end. When the installer gets to the part where it says publishing product information, it stops about half way and then says the installer was interrupted and that installation has failed. I think this is a windows problem because it happened in 3 different games from 3 different companies. I have run windows repair scanners and anti virus scanners and they show nothing. Any help will be appericiated. Thanx!

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:51 AM

Posted 02 October 2005 - 06:59 PM

Fhiend,

Hello and welcome to Bleeping Computer. We hope that you'll enjoy your visits to the great user community.

Have you checked your event viewer for information regarding the problem you're describing. Hopefully that log will give you some additional information, as to where to begin diagnosing your problem. Please post that information if you have it. If there is nothing there. Please state that no additional information was available. That will prevent it being asked for again if it's not noted.

Be (Event Log) Safe

Da Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Fhiend

Fhiend
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 02 October 2005 - 07:14 PM

Ok, I checked out the event log and this is the info I get:

Source: MSIinstaller
Event:11708
the log says:
Product: Fable-The Lost Chapters-Installation Operation Failed.

Dont know what this really means but it looks like its the installer.
But it wasnt like an error, it would just say that the installation was interrupted when it gets to the Publishing Product info step. Hope this helps cause i need some!

#4 Fhiend

Fhiend
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 03 October 2005 - 07:37 AM

please help someone!!

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:51 AM

Posted 03 October 2005 - 09:57 AM

In the Event Viewer, at the error that you've described, there should be a link to Microsoft - please click on it and let us know what it says (don't be surprised if it says that it can't fix it).

Here's a clip from a post on another forum:

If you have not installed the Windows Istaller 2.0 engine, you may want to try that next:

http://www.microsoft.com/downloads/release...32832&NewList=1

Another link that may or may not be useful:

http://support.microsoft.com/default.aspx?...;EN-US;Q238413&


Hope this helps!

EDIT: Oops! Here's the link for the v3.1 installer: http://www.microsoft.com/downloads/details...&DisplayLang=en

Edited by usasma, 03 October 2005 - 10:00 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 Fhiend

Fhiend
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 04 October 2005 - 12:32 AM

Thanx I'll give it a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users