Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AV7


  • Please log in to reply
2 replies to this topic

#1 athelos

athelos

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 AM

Posted 20 May 2010 - 03:11 PM

I was recently browsing the web when I got a message in the window that I had been infected and to click ok to run a quick scan. "Yeah right" I thought so I tried to just back my way from that page. Wouldn't work. I had other tabs open that I didnt want to close so I tried doing the whole alt f4 thing which started a 'scan'. I admited defeat and just used ctrl alt delete to get rid of it (wasnt going to be clicking anything in that window).

The scanner was AV7. I done a bit of research and found it was a rouge antivirus (big surpirse) and came on here. I've looked for these:
c:\Documents and Settings\All Users\Start Menu\AV7
c:\Documents and Settings\All Users\Start Menu\AV7\Antivirus7.lnk
c:\Documents and Settings\All Users\Start Menu\AV7\Uninstall.lnk
c:\Program Files\AV7
c:\Program Files\AV7\antivirus7.exe
c:\WINDOWS\SoftwareDistribution\DataStore\Logs\tmp.edb
c:\WINDOWS\system32\UpdateExplorer.dll
%UserProfile%\Desktop\Antivirus7.lnk

on my computer and cant find any of them. So the question is have I been infected? As I said it was only in the one tab and I didnt click anything. The fact that I cant find it on my computer makes me think it was all done over the web and nothing has gotten onto my system. Its only coming up when I go to that site (which oddly enough is a trusted site....). I thought of doing an avg scan but on my research some people were saying that it doesn't show up on scans. So what do you good people think? Nothing to worry about? Or do I need to start panicing?
Don't worry about the world coming to an end today. It's already tomorrow in Australia.
--Charles Schultz

BC AdBot (Login to Remove)

 


#2 trollocks

trollocks

  • Members
  • 369 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:07:38 AM

Posted 20 May 2010 - 03:14 PM

Run this,if it comes up clean you are ok

Please download Malwarebytes from Here or Here
  • Double-click mbam-setup.exe and follow the prompts to install the program.
  • At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, select Perform quick scan, then click Scan.
    Posted Image
  • When the scan is complete, click OK, then Show Results to view the results.
  • Be sure that everything is checked, and click Remove Selected .
  • When completed, a log will open in Notepad. Please save it to a convenient location and post the results.
  • Note: If you receive a notice that some of the items couldn't be removed, that they have been added to the delete on reboot list, please reboot.
Post the log please

#3 athelos

athelos
  • Topic Starter

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 AM

Posted 20 May 2010 - 03:43 PM

Thank you for the help Trollocks. Nothing was detected with the scan so looks as if it was just on the internet and nothing on my computer. I wont bother posting the log as there was nothing on it. Thanks again
Don't worry about the world coming to an end today. It's already tomorrow in Australia.
--Charles Schultz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users