Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have to restart computer every morning


  • Please log in to reply
3 replies to this topic

#1 gdmcclain

gdmcclain

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 20 May 2010 - 02:45 PM

I have a computer on my network that is locked (crtl alt delete) every evening and then the next morning it will not allow anyone (including domain adminstrator) to unlock the computer. The computer must be powered off then and after it boots up everything is fine.

Not sure how to proceed.

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 21 May 2010 - 05:44 PM

Have you tried logging on to that pc as the Domain Admin right after the power on? It sounds like the pc does not have a Domain admin profile created on that pc. Also, when you do get powered up and logged in go in and remove/disable any sleep, screen savers or hibernate settings you can find.

#3 gdmcclain

gdmcclain
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 24 May 2010 - 06:48 AM

I am the domain adminstrator, and verified the power setting, screen saver and hibernation settings. I will see if that fixes anything tomorrow.

Thanks!

#4 gdmcclain

gdmcclain
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 14 June 2010 - 08:26 AM

This has fixed the problem thank you!
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users