Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP


  • Please log in to reply
4 replies to this topic

#1 Bev

Bev

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 11 May 2004 - 09:33 PM

HI, I don't know if I"m in the right place or not, but I need help very quickly. I am running windows XP. When I get on it reboots every 2 to 3 min. It tells me that it is saving settings and runs that window for a long time and then reboots. What should I do. I need to have this running by morning... Please advise... Thanks so very much. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:43 PM

Posted 11 May 2004 - 09:49 PM

Bev,
The quickest thing I can think of is, did you try system restore?

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#3 Jaspossum

Jaspossum

    JasMonkey-That Funky Monkey!


  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:43 PM

Posted 11 May 2004 - 10:10 PM

Hey Bev,

Try this, Turn off automatic restart option under system failure:

1- right-click "my computer" and click "properties"

2- Click the advanced tab

3- Under "startup and recovery" options click "settings"

4- Deselect the "automatically restart" option under system failure

5- Click ok then click ok again


After doing this if you get any error messages please post the exact error messages.
JASPOSSUM

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:01:43 PM

Posted 11 May 2004 - 10:21 PM

You might want to enable the error reporting. This way, when you get an error code, then you can post it back here, and can be researched.

Steps to enable Error reporting in XP:

Click START -> Control Panel -> System -> Advanced tab -> error reporting. Make sure that you check Enable error reporting, and have one by both Windows operating system, and programs ->click OK. This will bring you back to System Properties screen. Under Startup and Recovery, click Settings. Under System Failure, you want to uncheck the box that says Automatically restart. Using this setting, will enable you to have enough time to write down the code that you get.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 Guest_Plimsol_*

Guest_Plimsol_*

  • Guests
  • OFFLINE
  •  

Posted 16 May 2004 - 09:41 PM

Sorry if you werent able to get help sooner. You are probably infected with the new Sasser worm going around. The worm has the ability to crash your LSASS service which will then cause your computer to reboot.

If you are still having the problem, let us know and we will try to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users