Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected, SafeMode shuts down.


  • Please log in to reply
1 reply to this topic

#1 USlatin

USlatin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 19 May 2010 - 11:21 PM

Running XP-32bit.
I have an SD card and a second computer.
Old Laptop: Single AMD 2.2Ghz, 1GB DDR2 400Mhz or something slow like that, with two internal 5400rps HDDs.
----------------------------------

WHAT HAPPENED, WHAT'S HAPPENING, WHAT HAVE I DONE:

I caught something that runs a fake virus protection looking program, keeping that window on top of anything I open, asking me to click OK to install their crap and save my life. I am already infected, but I am def not going to be clicking OK to that. The window makes it look like it is running a scan but it seems like pure BS as well.

I Ctrl+Alt+Delete but it the window closes down just after I open it.

I downloaded ComboFix from BleepingComputer, but every time I try to get into SafeMode the computer suddenly shuts of.

I was able to open a very simple and light word processor (screen-writing software) as I was first loading into Windows, and I got it to crank out a PDF of the project I was working on. Making the PDF uses almost all the laptop's got to give so it slowed down the loading of the virus/malware/what-have-you, and I got it to save right into my SD card.

I quickly tried opening MyComputer when I am first loading into Windows, but very soon after that the virus/malware/what-have-you pops up and smacks that window on top of the very center of my screen.

I know hardware, but not exactly a software guru. I got a friend in IT that I will call again tomorrow, and I hope he can help me along with what you guys might know.

I really don't want to re-installing windows ATM. I need to get working again ASAP. Hope there is something that can be done.


MY QUESTION:

Should I try to run ComboFix when Windows is loading and the "virus/etc" hasn't popped up yet? Sounds scary. This program is making the fan spin, so I worry there might actually be stuff running in the background that might mess with ComboFix.

Posted Image

Posted Image

Edited by USlatin, 20 May 2010 - 01:00 AM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,942 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:08 AM

Posted 20 May 2010 - 11:14 PM

Hello,

Please read this topic: http://www.bleepingcomputer.com/forums/t/273628/combofix-usage-questions-help-look-here/ concerning the use of running ComboFix.

There is a removal guide for Antispyware Soft here: http://www.bleepingcomputer.com/virus-remo...ntispyware-soft

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users